Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Is 2x2 (Quad core 2.66mhz) enough for my slave?
Last post Fri, Apr 03 2015 by twistiejoe, 20 replies.
Options
Go to last post
Posted on Thu, Mar 19 2015 00:45
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

Hi guys,

Been spending quite some time setting up VE Pro on an old computer as a slave to Logic X on a 2006 Mac Pro 1,1, 2x2 (Quad core 2.66mhz) processor, which I also upgraded to 32GB of RAM, and installed an SSD (which I learned the hard way can only run at not-quite top speed because it doesn't support SATA III ... Runs Snow Leopard.

That's the slave, the main machine is a 2.8Ghz iMac with 16GB Ram running logic. Runs Mountain Lion.

Anyway I've loaded up about 4 instances of VE Pro chock with East West Hollywood and Gold samples, cinesamples, LA scoring, a whole bunch of stuff, in the slave. Connected it to a big template on my iMac, the sounds work but ... 

If I try to record, I get pops, clicks, sometiems it stops and starts - I note that VE Pro keeps saving the templates - is there a way to stop that??? 

Anyway it's basically unstable. I also have reverb routed through in ANOTHER instance of VE Pro, because I only have my best reverb on the old machine ... 

Am I asking too much of this old Mac Pro 2006? I thought 32GB RAM and an SSD would be enough. Do I basically need to :
1- Upgrade the processor and OSX somehow? or...
2- Get a new machine?

Thoughts and advice much appreciated. Had this nice old machine for ages but maybe I'm asking too much and need to somehow upgrade. Don't wanna lose all my plugins tho!!!! :O :( 

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Thu, Mar 19 2015 20:22
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

any help?

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Fri, Mar 20 2015 03:37
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2630

Did you had a look if you could not find a SATA III card for this Mac, check with HighPoint, the Rocket Raid cards ?

Check in Activity Monitor /Memory is you have a value in "Swap Used" 

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server EyeTV, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Overdrive
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Fri, Mar 20 2015 07:20
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1631

Couple of observations. Snow Leopard is a streamlined OS, Mountain Lion is bloated and in most ways quite slower. I don't have any optimism for later OSes being any help.

I think you need a new computer, I don't think quad is enough cores for what you're demanding of it.

MacBook Pro 15,1: 2.9 GHz 6-core i9
32GB 2400MHz DDR4
OSX 10.14.5
VE Pro 7
Posted on Wed, Mar 25 2015 17:46
by Larry Woolever
Joined on Wed, Jun 04 2014, Posts 5

Just a thought....eliminate any antivirus you have loaded on the machine.  Doing this helped eliminate all the pops and snaps for me.

Posted on Thu, Mar 26 2015 23:24
by Target
Joined on Tue, Mar 17 2015, Finland, Posts 27

I am very interested in how you get on because I have the same MP 1,1 that I intend to use as a slave.

I am just setting up the master (new rMBP) and I haven't tried the MP yet.

I have made some preparations: I got 32gb of ram, 2x850evo drives with icy dock sleds... and I got 2x slaed 3ghz chips to fit. The MP1,1 can be firmware updated to MP2,2 and then with some terminal fiddling it can then run 10.8.x (according to the interwebs).

What version of VEPro are you running? I ask because it looks to me like VePro5 needs 10.8 from what I have read...?

And then on to the SSD speeds... I have run Parkdale on the new 850evo and the performance is poor because of the the SATAII and also by PCIe1 (which is not good for the Sonnet etc cards)... I am really confused by this part... after far too much reading I don't have the answer to getting above 200mb/s... 

Here's an example of a confusing thread on SSDs for the MP1,1 https://discussions.appl...art=0&tstart=0 

rMBP 15" 2.2 i7 16gb ext. 2x USB3 850EVO 10.10.5
MP 1,1 2.66 32gb 10.7.5
Logic X 10.10.2. VEPro5 5413888. Kontakt 5, Play 4, Omni 1
...VMK76, MPD232 Asus 4k, OWC TB2 dock:)
Tags: Mac Pro SSD
Posted on Fri, Mar 27 2015 00:20
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1631

Originally Posted by: Target Go to Quoted Post

 it looks to me like VePro5 needs 10.8 from what I have read...?

No. They don't officially support below that but it works just as well under 10.6.8. Better IME.

MacBook Pro 15,1: 2.9 GHz 6-core i9
32GB 2400MHz DDR4
OSX 10.14.5
VE Pro 7
Posted on Fri, Mar 27 2015 05:12
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2630

Originally Posted by: Target Go to Quoted Post

And then on to the SSD speeds... I have run Parkdale on the new 850evo and the performance is poor because of the the SATAII and also by PCIe1 (which is not good for the Sonnet etc cards)... I am really confused by this part... after far too much reading I don't have the answer to getting above 200mb/s... 

Did you try to contact High Point Technologies to see what they can do for you ? 

I use there RoccketRaid cards for years.

 

I just bought the RR 2722, waiting now for the SFF 8088 > 4 x SATA cable to be delivered.

I will be able to make 2 x Raid 0 of 4 x ssd each in SATA III 

Who want to make a bet for the speed ? 750 MB/s ??? less ? more ??

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server EyeTV, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Overdrive
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Fri, Mar 27 2015 06:32
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

I tried a SATA III card but it runs on PCIe and that is not supported on a Mac 1,1 - I tried it and had to return it :(

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Fri, Mar 27 2015 06:34
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

Guys I seem to MAINLY be having problem with East West Hollywood Winds. Do they just take up LOADS of ram or sometihng???

The biggest problem is when VE Pro does that thing where it SAVES the project - and that causes my main machine to freeze for a second - it's really annoying. IT happens when I'm recording - so annoying

Anything that can be done about it?

Or is it just because the computer and OS is too slow?

THANKS!

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Fri, Mar 27 2015 08:32
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2630

Originally Posted by: twistiejoe Go to Quoted Post

I tried a SATA III card but it runs on PCIe and that is not supported on a Mac 1,1 - I tried it and had to return it :(

They might have still some stock of an older Raid card that will suit your MAC 1,1, just check with them :)

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server EyeTV, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Overdrive
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Fri, Mar 27 2015 08:35
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2630

Originally Posted by: twistiejoe Go to Quoted Post

Guys I seem to MAINLY be having problem with East West Hollywood Winds. Do they just take up LOADS of ram or sometihng???

I was one of the 1st client of QLSO, I have moved to VSL

 And now I am a happy user

NO COMMENTS

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server EyeTV, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Overdrive
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Fri, Mar 27 2015 19:30
by Target
Joined on Tue, Mar 17 2015, Finland, Posts 27

I will try HPTMac and see what they say.

In the meantime, here is an active thread with some MacPro 1,1 owners talking about the firmware->2,1 hack, 10.8 terminal hack, upgraded processors and upgraded SSDs. That thread, like others, does get a bit derailed by MP 4,1 and 5,1 owners talking about their great SSD set ups - which do not take into account the PCIe1 limitations of the MP1,1 and 2,1.

I would love an easy explanation of the options for MacPro1,1 owners for SSDs and their connectivity. In the meantime I have just stuck EVO850s on Icy Docks in the drive bays but they are scoring 170 :(

rMBP 15" 2.2 i7 16gb ext. 2x USB3 850EVO 10.10.5
MP 1,1 2.66 32gb 10.7.5
Logic X 10.10.2. VEPro5 5413888. Kontakt 5, Play 4, Omni 1
...VMK76, MPD232 Asus 4k, OWC TB2 dock:)
Posted on Fri, Mar 27 2015 22:12
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

Okay guys so thanks for your help ...

I'm a little unsure of what to do ... been trying to preserve ram or whatever

I suppose in the end I just need to upgrate my computer???

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Fri, Mar 27 2015 22:13
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

And can anyone explain the whole "saving" thing

The VE Pro session often takes a moment to save itself

and it makes my main machine freeze for a second.

Is that SIMPLY because the machine is too slow?

Thanks!

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Sun, Mar 29 2015 22:09
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1631

to save itself? I don't know of any autosave if that's what you're referring to.

I save metaframes and viframes during playback all the time with absolutely no issues.
For what I do, your machine is considerably underspecced tbh.

 

I don't have any SSD, btw.

MacBook Pro 15,1: 2.9 GHz 6-core i9
32GB 2400MHz DDR4
OSX 10.14.5
VE Pro 7
Posted on Mon, Mar 30 2015 19:34
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

It's only happening for me????
A big blue banner pops up randomly and says "Saving" for a minute and it freezes everything for a while until it's finished! 

No one else deals with this????

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Mon, Mar 30 2015 20:15
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

what are your computer specs???? Seriouly I can't believe you don't have this problem but I do! :/

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Thu, Apr 02 2015 01:25
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1631

My computer is pretty much in my sig. It's six years old now. I have four internal HDD, the old 7200rpm spinner in addition to that.


No, I never heard of it. There was a feature request for auto-save a few weeks ago here. EDIT: I'm pretty sure there is no auto-save function in VE Pro.

You're saying you have not instigated a save and you get a pop-up 'saving'. No kidding, that's bizarre.

MacBook Pro 15,1: 2.9 GHz 6-core i9
32GB 2400MHz DDR4
OSX 10.14.5
VE Pro 7
Posted on Fri, Apr 03 2015 06:01
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

Ah of course - in your sig - why I not see that lol.

Yeah it is really strange!

In any case your computer is much better than mine. I suppose I'll have to exchange it :( N

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.