Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Fri, Aug 14 2015 23:46
by DaveJ
Joined on Fri, May 25 2012, Posts 41

I am using Vienna Ensemble Pro 5.4.13741 (64bit) in Windows 8.1 64 bit. When WaveShell-VST 9.61_x64.dll is in the vst folder a large number of the waves plugins will not load in VEpro5 saying there is a compatibility problem. When I remove WaveShell-VST 9.6.1_x64.dll from the vstplugin folder and leave only WaveShell-VST 9.3_x64.dll in the vst folder then all of the waves plgins will load except of course the waves plugins assoicated with WaveShell-VST 9.6.1_x64.dll are no longer available.

Thanks,

Dave

Posted on Thu, Sep 17 2015 13:08
by matt_the_manic
Joined on Sun, Nov 06 2011, Posts 17

having exactly the very same issue here... any ideas anybody ?

cheers ! Matt

Posted on Sat, Oct 10 2015 07:42
by 10us
Joined on Tue, Jan 01 2013, Posts 42
Strange, seems nobody else has these problems....
|i7-6800K|Win10 pro x64|Cubase Pro 9.5.40|Vienna Ensemble Pro 6|RME Fireface UC|UAD2 Octo|
Posted on Mon, Jan 11 2016 03:57
by Carl
Joined on Fri, Jan 07 2005, USA, Posts 111

I just installed VEPro on a new conputer & now have this problem. ( PC Win 10) Although the Waveshells v9 can be seen in x86 programs folder they're not visible when using VEP's add plugin folder.

Anyone know the problem or solution?

Posted on Tue, Jun 14 2016 16:05
by glazsan
Joined on Fri, May 17 2013, Posts 1

Waves 9.6 don't work in VEP please help!

Posted on Wed, Jun 15 2016 06:18
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12583

Hi, 

Did you check this thread yet?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.