Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Kontakt 4 in Yosemite -- Risky?
Last post Sun, Oct 11 2015 by jasensmith, 2 replies.
Options
Go to last post
Posted on Thu, Oct 08 2015 05:43
by GRHM
Joined on Mon, Oct 21 2013, Posts 30
Hi,
 
I understand that Kontakt 4 is not officially supported by 10.10, but I have been able to run it with at least what appears to be no problems in spite of this.  Though I was wondering if this could be potentially harmful to the computer in any way since it's not officially supported.  Please let me know.
 
Thanks,
 
--Graham
Posted on Sun, Oct 11 2015 01:21
by jasensmith
Joined on Tue, Jan 15 2008, Arizona, Posts 1582

Originally Posted by: GRHM Go to Quoted Post


Hi,
 
I understand that Kontakt 4 is not officially supported by 10.10, but I have been able to run it with at least what appears to be no problems in spite of this.  Though I was wondering if this could be potentially harmful to the computer in any way since it's not officially supported.  Please let me know.
 
Thanks,
 
--Graham

I don't understand.

How is VSL privy to any of this??? 

Does Native Instruments not have a Kontakt forum?

Are you running K4 through VEP 5 maybe?


"If at first you don't succeed, try, try again. Then quit. There's no point in being a damn fool about it."
- W.C. Fields
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.