Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sun, Oct 11 2015 06:51
by rockman413
Joined on Thu, Dec 23 2010, China, Posts 77

 Everything is great except: 
   If I use microsft remote desktop to connect to my slave machines, all midi ports, external midi ports, ....all of them just disappears.
 
   I assume maybe using remote desktop limits my slave PC win7 pro system and blocks some network ports. How should I enable those ports?
 
 
All computers has been set to 10.0.5.x
Posted on Sun, Oct 11 2015 11:02
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13436

Hi rockman, 

Already answered your mail to Support, you should check your RD settings. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Oct 11 2015 17:06
by dlpmusic
Joined on Sun, Jan 19 2003, Posts 287

No issues here ever using remote desktop.

Originally Posted by: rockman413 Go to Quoted Post



 Everything is great except: 
   If I use microsft remote desktop to connect to my slave machines, all midi ports, external midi ports, ....all of them just disappears.
 
   I assume maybe using remote desktop limits my slave PC win7 pro system and blocks some network ports. How should I enable those ports?
 
 
All computers has been set to 10.0.5.x

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.