Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Mac 10.11.1 Allow incoming connections
Last post Sun, Nov 13 2016 by pmjbaumann, 4 replies.
Options
Go to last post
Posted on Tue, Dec 08 2015 20:35
by pmjbaumann
Joined on Tue, Jun 09 2015, United Kingdom, Posts 41

Does anyone know how to resolve the issues posted about in this thread:

http://vsl.co.at/community/posts/t32838-incoming-network-connections#post207269

I've removed all authorised connections and re-added them all in the firewall, but VEPro still comes up with this when I open it every time. It doesn't happen when the firewall is disabled.

Peter Baumann

Host: Apple iMac 5k 27" (Late 2014), OS X Mojave, 4GHz Intel Core i7, 32GB RAM, 256GB SSD OS Drive, Samsung T1 for samples.
Slave: Windows 10 Pro, Intel Core i7 6-Core Processor i7-5930K (3.5GHz) 15MB Cache, 64GB RAM, 1TB Samsung 850 EVO SSD for samples.
Hardware: Oxygen61 Midi Keyboard, Focusrite Clarett 8Pre, Yamaha HS7 Monitors.
Software: Logic Pro X on host, VEP on Slave PC connected via gigabit ethernet.
Posted on Wed, Dec 09 2015 00:45
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12232

hi Oeter, 

It´s interesting that you are opening a new thread there. 

Unfortunately no solution yet. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Dec 09 2015 00:46
by pmjbaumann
Joined on Tue, Jun 09 2015, United Kingdom, Posts 41

I would have just commented on the old one but for some reason it wouldn't let me. Think it might be closed.

Peter Baumann

Host: Apple iMac 5k 27" (Late 2014), OS X Mojave, 4GHz Intel Core i7, 32GB RAM, 256GB SSD OS Drive, Samsung T1 for samples.
Slave: Windows 10 Pro, Intel Core i7 6-Core Processor i7-5930K (3.5GHz) 15MB Cache, 64GB RAM, 1TB Samsung 850 EVO SSD for samples.
Hardware: Oxygen61 Midi Keyboard, Focusrite Clarett 8Pre, Yamaha HS7 Monitors.
Software: Logic Pro X on host, VEP on Slave PC connected via gigabit ethernet.
Posted on Sun, Nov 13 2016 19:45
by pmjbaumann
Joined on Tue, Jun 09 2015, United Kingdom, Posts 41

Is there any update on this?

Peter Baumann

Host: Apple iMac 5k 27" (Late 2014), OS X Mojave, 4GHz Intel Core i7, 32GB RAM, 256GB SSD OS Drive, Samsung T1 for samples.
Slave: Windows 10 Pro, Intel Core i7 6-Core Processor i7-5930K (3.5GHz) 15MB Cache, 64GB RAM, 1TB Samsung 850 EVO SSD for samples.
Hardware: Oxygen61 Midi Keyboard, Focusrite Clarett 8Pre, Yamaha HS7 Monitors.
Software: Logic Pro X on host, VEP on Slave PC connected via gigabit ethernet.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.