Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Play and Kontakt
Last post Fri, Jan 22 2016 by Nitrox 32, 9 replies.
Options
Go to last post
Posted on Sun, Dec 13 2015 20:52
by Rasmus Faber
Joined on Mon, Jul 16 2007, Stockholm, Sweden, Posts 51

Hey guys, I have read here and there that Play and Kontakt are not best friends in VEP. Is this still the case? If so, is this in the same instance, or even the same metaframe?

Posted on Tue, Dec 15 2015 22:36
by mr335
Joined on Mon, May 12 2003, Posts 38

Just as an FYI. I've had Kontakt loaded with prlly 4 to 6 instruments running thru VEP on a slave with no issues. But thats with no VIP instances only cause I still dont know how to set up and designate the midi channels properly when both loaded. But I use Kontakt all the time on the Slave.

Posted on Wed, Dec 16 2015 09:41
by Rasmus Faber
Joined on Mon, Jul 16 2007, Stockholm, Sweden, Posts 51

 

Thats cool, but did you use EW Play at the same time?

Posted on Wed, Dec 16 2015 12:36
by johnstaf
Joined on Thu, Apr 21 2011, EI, Posts 216

I've had problems in the past using Play in VE Pro even by itself. However, I haven't used Play in the last year or so.

Cubase (OS agnostic). Various VSL bits and pieces.

Posted on Fri, Dec 18 2015 11:07
by Rasmus Faber
Joined on Mon, Jul 16 2007, Stockholm, Sweden, Posts 51

I havent had problems with Play (so far, knock on wood), its been running very stable. I havent yet tried Kontakt at all within VEP though..

Posted on Thu, Dec 24 2015 22:53
by Nitrox 32
Joined on Sun, Mar 15 2009, Posts 140

I haven't had any problems with PLAY and Kontakt 4.

Posted on Fri, Dec 25 2015 11:39
by fahl5
Joined on Fri, Feb 04 2005, Göttingen, Posts 953

There seem to be some Problems with the UI of more recent Kontaktlibraries, I at least do have had several time Problems that not all sliders buttons or Userinterfacepages are displayed or accessible when I load them in VE.

I do work with Kontakt 5 and have similar Problems with the UVI-Workstation. (I do have Play aswell but do not use it that much with VE to give you likewise reliable impressions about Problems with Play, but as far I can remember I also preferd to use the EastWest-Choirs not in VE but directly in the sequencer with a VE-Input for MIR.)

BTW: As I already mentioned in another Thread, I would like to have VI to be able to load Kontakt 5 Libraries or even Play and UVI-Libraries, since none of those Sampleplayers has such an ingenious Matrix-System. If that would be possible we also presumably would have no problem to use Problem with Kontakt or Play-Libraries in VE

http://klassik-resampled.de ... 3648 mp3 with a whole Week (=7 Days /=171 hours) of sample based interpretations of complete Scores from 7 Centuries

http://synchron.12sf.de
a) ...Synchron-Strings explored in 40 mp3 with more than four hours of complete and ambitious scores from 19th, 20th and 21th century produced with Synchron-Strings.

b) ...Synchron-Steinway explored in 48 mp3 with nearly three hours of complete and ambitious scores from 18th 19th 20th and 21th century produced with Synchron-Steinway.
Posted on Mon, Dec 28 2015 12:38
by fratveno
Joined on Thu, Dec 01 2011, Posts 41

Originally Posted by: fahl5 Go to Quoted Post
There seem to be some Problems with the UI of more recent Kontaktlibraries, I at least do have had several time Problems that not all sliders buttons or Userinterfacepages are displayed or accessible when I load them in VE.

Hi,

KONTAKT, UVI WS etc. require an active audio connection for their GUIs to display correctly.  E.g. you have to CONNECT your VEP instances to your audio host first...

Posted on Fri, Jan 22 2016 21:46
by Nitrox 32
Joined on Sun, Mar 15 2009, Posts 140

No problems with Play and Kontakt 4 here.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.