Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Ivory II "Slow Disk" dropouts in Vienna Ensemble Pro 5
Last post Mon, Feb 15 2016 by MS, 2 replies.
Options
Go to last post
Posted on Wed, Jan 20 2016 00:09
by Paul Cristo
Joined on Wed, Jan 27 2010, Posts 22

Hello.

I’m getting a “Slow Disk” error when using Ivory II Grand Pianos hosted in Vienna Ensemble Pro 5, causing there to be audio dropouts.  The error and dropouts only happen if Vienna Ensemble Pro isn’t the front application.  Here are my computer specs:
 
Mac Pro 4,1
2.26GHz 8-core
32GB RAM
SSDs only
Mac OS 10.10.5
 
Logic 10.2
Vienna Ensemble Pro 5 (5.4.13888) - installed locally on the same machine
Latest version of Ivory II Grand Pianos (AU 2.1.3b138 x64 Coa)
 
Is there a known issue of this?  Has anyone had any issues like this?
 
Thank you for your time.
 
-Paul
Mac Pro 4,1 2.26GHz 8-core - 32GB RAM - SSDs only - Mac OS 10.10.5

Logic 10.2.1 - Vienna Ensemble Pro 5 - installed locally
Kontakt 5
Posted on Mon, Feb 15 2016 23:20
by MS
Joined on Wed, Feb 19 2003, Liechtenstein, Posts 1724

Hi Paul,

It sounds like there might either be an issue with Ivory's disk streaming threads not having the correct priority, or perhaps an issue with Mac OS X's "App Nap" feature. We disable App Nap for VE Pro, but I have seen one or two cases before, where it helped also explicitly disabling this feature for the application ('Get Info' on the App, then check 'Prevent App Nap')

Thanks,

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.