Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
constant clicks with Ensemble, Cubase 8 Artist, and Windows 10
Last post Thu, Mar 30 2017 by Paul, 9 replies.
Options
Go to last post
Posted on Thu, Feb 25 2016 02:28
by Goosewinkle
Joined on Thu, Feb 27 2014, Posts 2

Hi all, anyone have any ideas how to resolve this?  I'm using VSL woodwinds with Ensemble, and they pop and click constantly.  Even if I am just playing a single track, it clicks constantly, so I can't imagine how it could be a drive access rate or CPU issue.  

On my previous install of Windows 10, everything worked like a charm.  I don't know what the difference is this time...

I also have many Kontakt instruments loaded in the same project (SampleModeling Brass, LASS Strings).  These all work perfectly fine.  My ASIO buffer size is 256.  My audio interface is the Steinberg UR22.  Any other information I can offer?  

Thanks for any help!

John

Posted on Thu, Feb 25 2016 09:33
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13526

Hi John,

That´s strange. Does this also happen when you start a new song?

Did you make sure that all VSL Software is up to date?

What happens if you increase the latency to 512?

I assume you have already restarted your computer, right?

Thanks for the additional information!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Feb 26 2016 02:46
by Goosewinkle
Joined on Thu, Feb 27 2014, Posts 2

I tried making a new song with just one instance of Ensemble, and it works completely fine!  It never occurred to me to try that...

So I guess that's good, but does it mean I need to rebuild my template completely from scratch?  Or maybe just the two ensemble instances?  I guess I can save their configurations in a project file, right?

Yeah all my software is up to date (5.4.14074).

Thanks!

Posted on Fri, Feb 26 2016 19:15
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13526

Hi,

I´d probably delete a few other libraries from the template to find out what is causing this behaviour... 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Feb 27 2016 05:15
by Piano Pete
Joined on Wed, Aug 12 2015, Posts 28

I do not believe you are alone in your problem. I have been having this issue since upgrading to windows 10. It only seems to be happening when using it in servermode between computers. I have gone through and weeded out any potential DPC Latency issues, driver updates, and instrument plugins.

Posted on Wed, Mar 29 2017 22:10
by Domenico
Joined on Mon, Oct 22 2007, Posts 60

I've had similar behaviour in Cubase since Cubase 8. Problem still there with Cubase 9 and Windows 10.

 

CPU usage is low, buffer size at 256 samples (RME UFX) but I get the random clicks.

 

If anyone has any suggestions I'd be happy to try as this problem has been plaguing me for around 4 years now on three different computers.

Asus P6T, Intel i7 930, 24GB Ram, Windows 7 Ultimate 64, Cubase 6.05, RME UFX
Posted on Wed, Mar 29 2017 23:17
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13526

Hi, 

ASIO Guard is disabled for Vienna Ensemble PRO, correct?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Mar 29 2017 23:31
by Domenico
Joined on Mon, Oct 22 2007, Posts 60

Originally Posted by: Paul Go to Quoted Post

Hi, 

ASIO Guard is disabled for Vienna Ensemble PRO, correct?

Best, 
Paul

 

Hi Paul,

 

Very good question, I'll check and I will report back.

Would you recommend I set it to off?

Asus P6T, Intel i7 930, 24GB Ram, Windows 7 Ultimate 64, Cubase 6.05, RME UFX
Posted on Thu, Mar 30 2017 00:33
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13526

Hi, 

Yes, it should be off.

Also see page 34 in the VE PRO 6 manual

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.