Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Bewildered by percussion
Last post Wed, Mar 09 2016 by GTBannah, 9 replies.
Options
Go to last post
Posted on Sat, Mar 05 2016 03:36
by winknotes_282
Joined on Mon, Dec 23 2002, Posts 189

I'm using the drums from the SE library and I cannot get my head around how the keys are mapped.  I can find the sound I want on the virtual keyboard then I go to my midi keyboard and the notes don't match up at all.  I press a "C" on the midi keyboard and a B or even an E is activated on the virtual keyboard.  Can someone help me understand how this works? 

Steve
Windows 7 Pro 64-bit
Finale 2011, 2012c
VSL SE
Posted on Sat, Mar 05 2016 07:06
by JimmyHellfire
Joined on Tue, Dec 24 2013, Posts 335

That shouldn't happen. Playing a key on your MIDI keyboard should trigger the same key on the virtual keyboard. It happens only with the drum patch?

Is there a transposition activated somewhere? Take a look at the "edit" tab. "Octave" and "semitone" shouldn't say anything other than 0. Or perhaps you're transposing the instrument in your DAW?

Posted on Sat, Mar 05 2016 23:02
by winknotes_282
Joined on Mon, Dec 23 2002, Posts 189

No transposition at all.  It's strange because some of the keys match up just fine.  It could also be Finale doing something goofy with it's percussion map which is another total mystery. 

Steve
Windows 7 Pro 64-bit
Finale 2011, 2012c
VSL SE
Posted on Sun, Mar 06 2016 10:53
by jasensmith
Joined on Tue, Jan 15 2008, Arizona, Posts 1581

Two things:

Finale or any other sequencer isn't playing while you are pressing keys on your keyboard right?

 

It might be your keyboard.  What kind is it and how old is it?


"If at first you don't succeed, try, try again. Then quit. There's no point in being a damn fool about it."
- W.C. Fields
Posted on Sun, Mar 06 2016 14:07
by winknotes_282
Joined on Mon, Dec 23 2002, Posts 189

True Finale isn't playing.  It's a fairly new M-Audio keyboard Keystation 61 II. 

Steve
Windows 7 Pro 64-bit
Finale 2011, 2012c
VSL SE
Posted on Sun, Mar 06 2016 16:53
by DaddyO
Joined on Tue, May 22 2012, Washington (US State), Posts 368

Have you got Middle C mapped correctly? Some systems consider Middle C to be C3, others use C4. There is a setting in Vienna Instruments where you can make it match up with what your keyboard is sending as Middle C.

Unless you get these sync'd up, your keyboard could be sending C3 but Vienna Instruments might be reading that an octove off.

VI Std Edition Core WW, Brass, Percussion, Spec Editions Complete
SY Strings Pro
SYzd Woodwinds, Special Edition Complete

VE Pro 7, VI Pro, MIR Pro
Windows 10 Home
Dorico 3.5, Cubase 9.5
Posted on Sun, Mar 06 2016 17:01
by winknotes_282
Joined on Mon, Dec 23 2002, Posts 189

well regardless of how the octaves are mapped I'll for instance press a B which is reflected correctly on the virtual keyboard but the C 1/2 step above causes an E an octave and a fourth higher to get pressed on the virtual keyboard.  So it's not even the same note.  Very strange and like I said I'm wondering if there's some strange mapping that Finale is inserting itself into that i'm not aware of. 

Steve
Windows 7 Pro 64-bit
Finale 2011, 2012c
VSL SE
Posted on Sun, Mar 06 2016 21:16
by winknotes_282
Joined on Mon, Dec 23 2002, Posts 189

So I've figured out it is Finale inserting itself somehow (percussion maps I suspect).  I opened Reaper, loaded the SE drums armed a track and no problems with midi keyboard -> virtual keyboard mapping.  It lines up as one would expect.  So I need to understand Finale's percussion maps a lot better. 

Steve
Windows 7 Pro 64-bit
Finale 2011, 2012c
VSL SE
Posted on Wed, Mar 09 2016 01:57
by GTBannah
Joined on Sat, May 01 2004, Guyana/Barbados, Posts 197

Originally Posted by: winknotes_282 Go to Quoted Post

.... So I need to understand Finale's percussion maps a lot better. 

.... or, switch to Sibelius. (I do not work for them). 

Derrkins

PT 2018; Nuendo 7.1; Studio One 3; former Sonar and Sequoia user .... GENELEC 1031A, AVANTONE MIX CUBES (Active); Sibelius 7.0; Dorico; Mac Mini 2.6 GHz Core i7, OS X 10.12.2 Sierra; 16GB RAM; 480 GB System SSD; 1 TB 7200 rpm Audio; 3 TB samples; Roland A-800 Pro controller; GOOD BYE PEE SEA!!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.