Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 6 First Impressions
Last post Fri, Sep 30 2016 by glasswing, 21 replies.
Options
Go to last post
2 Pages12>
Posted on Tue, Aug 02 2016 17:59
by Talino
Joined on Sat, Jul 17 2010, Posts 260

Hi all,

A few notes after spending a bit of time with the VEP 6 update:

  1. The tabbed interface is a huge bonus to efficiency with large templates, it was the natural thing to do. Well done!
  2. IMHO there should be a small indicator on the tabs themselves for incoming MIDI activity.
  3. The entire application's window size and position is *not* preserved between launches. This is quite the bug...
  4. Auto-raise is a good-enough solution for my multichannel MIDI Activity Focus problem, however I still wish VEP would just raise and expand the proper channel itself based on a user-defined MIDI message. 
  5. The font size for channel names and output destination is much too heavy when used on a non-retina Mac, even with font smoothing off. The output section of narrow channels is unusable (you can't see output assignments when looking at them).
  6. It would seem natural, when inserting a folder, to have it include the already selected channels, if any. Right now it just creates a folder, regardless of selection.
  7. There is a weird bug with the folder feature which I haven't quite nailed down. A couple of times, when dragging some channels into a newly created folder, a few channels which were inside *another* folder jumped out into the open, and I had to put them back inside the folder. Weird.
  8. A keyboard shortcut for toggling folder open/close status would be nice.
  9. Just for visuals, when the server is full screen, showing the plugin interface centered in the available space (if there's enough room) instead of aligned to the top-left would be nicer-looking...
  10. CPU usage per instance is gone it seems. Have the recommendations for number of threads per instance changed?
  11. Please: a small "Project Notes" window for writing down changes, comments or anything, those templates are evolving constantly :)

VEP 6 opened without any issues my VEP 5 metaframe (good to see that term is gone now...) and everything connected fine, just as before. Please fix at least 3 and 7 as soon as humanly possible :)

Great work!

MASTER: Cubase Pro 10.0.20, iMac 27 2015 i7 4.0 (17,1) 24gb RAM, OS X 10.14.4, RME Fireface UC. SLAVE: Mac Pro 2009 Quad 2.66 (4,1), 28gb RAM, OS X 10.11.6, Vienna Ensemble Pro 7, samples on OWC Accelsior SSD.
Posted on Tue, Aug 02 2016 18:09
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11542

Hi Talino, 

Wow, that´s quick feedback, thanks!

Great ideas there, some of them already on our soon-to-be-reality wishlist. 

Keep it coming, we´re definitely listening and collecting ideas. 

Best, 
Paul

EDIT: Would be interesting to find out how to reproduce the folder bug in 7...

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Aug 02 2016 18:41
by Bill
Joined on Fri, Sep 23 2005, Berkshires. MA USA, Posts 912

Having more of an indent for Folder contents would give a better visual que of the layout.

Also, the resize mouse cursor appears when over the border of the channel pane, but it can't be resized.

Finale 25, Sibelius 2018, Notion 6, Overture 5, Cubase 10.0.2
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Tue, Aug 02 2016 20:25
by mdvirtual
Joined on Mon, Nov 08 2010, USA, Posts 9
Great list!

Took the demo for a quick test drive this morning. Paul, congrats to you and your team. The update was a nice surprise and adds some great new features (deactivating tracks and Mac/Win VST compatibility address major pain points for me.

A few things I noticed:

Doing folder organization I ran into a similar problem with tracks randomly ending up in the wrong place. Didn't see anything about folders in the manual, so I just experimented until I got the hang if it. Would it be possible to add some info to the manual detailing how to use this feature?

Having the option to select a group of tracks and create a folder to enclose them would be awesome! Even better if the new folder took on the color of the first selected track ;-)

I'd love to have the color palette selection follow the track selection to quickly see what color had been used.

Speaking of colors, I ran into some weirdness trying to set a folder of tracks to a single color, where the adjacent folder and its tracks took on that color as well. Took a few attempts to get the colors assigned as I intended.

I noticed that VEP6 recognizes the old VEP5 colors when opening an existing project, but I didn't see them in the palette. Is it possible to customize the colors?

Again, great job on this update. I'm looking forward to trying it on some demanding projects to get a feel for how the optimized code affects my CPU load!

EDIT I'm on Win7 SP1 with Pro Tools 12.3.1

Cheers,
Michael Damon
Composer/Sound Designer
Virtual Productions

i7-2600k, 32GB, Win7 Pro, Pro Tools 12, VEP5
Macbook Pro i5 8GB, OS 10.8.5, Pro Tools 12, VEP5
Posted on Tue, Aug 02 2016 20:36
by flashman
Joined on Sun, Mar 20 2005, Posts 140

Any news on whether VSL6 resolves the multi device problem in Logic or is that an Apple/AU3 problem?

Posted on Tue, Aug 02 2016 21:08
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11542

Hi mdvirtual, 

Thanks for your input!

How can I reproduce the weirdness with the color settings? Please send the steps and maybe some screenshots to !

We will be collecting all the input we get in the next days and then release a cool update 

 

@flashman: Multiport support is not there yet in AUv3, so we´ll have to wait for Logic Pro to provide that. We´re ready...

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Aug 03 2016 00:02
by Lucas_Paris
Joined on Sun, May 01 2016, Paris, France, Posts 2
After upgrading from VEP 5 to 6 I have a big issue: all plugins are now sorted by manufacturer instead of by plugin folder, and the names of many plugins are different from the DLL names. I am totally lost!

I use several DAWs and more than 1000 plugins, and I have organized my plugins through custom naming and a dedicated folder structure. In all my DAWs I have the same view, and VEP 5 was fully compatible with this. But in VEP 6 this is totally different, and unfortunately I cannot use it like this (the only way out was to re-install VEP 5)... Can an option be added to have the choice between either sorting by manufacturer (with manufacturer based naming) or per plugin folder (with DLL naming)?
Posted on Wed, Aug 03 2016 06:13
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11542

Hi Lucas_Paris, 

1000 plug-ins  

Sorry about that, the Plug-in organization options simply didn´t make it to the release version, but that´s planned to be delivered with the next updates, asap. 

We are collecting all the initial feedback and will deliver a substantial update as soon as possible. 

Thanks for your understanding. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Aug 03 2016 07:43
by Lucas_Paris
Joined on Sun, May 01 2016, Paris, France, Posts 2
Ok very good to hear that, thanks for the information Paul! I will keep on using VEP 5 then while waiting for the update...
Posted on Wed, Aug 03 2016 11:01
by mdvirtual
Joined on Mon, Nov 08 2010, USA, Posts 9

Originally Posted by: Paul Go to Quoted Post

How can I reproduce the weirdness with the color settings? Please send the steps and maybe some screenshots to !

We will be collecting all the input we get in the next days and then release a cool update 

Hi Paul,

I spent some more time with VEP6 this morning and just emailed you some more bugs & suggestions. I haven't been able to repro the color setting problem. It may have been a result of me fumbling around to figure out the folder workflow. If I run into it again I'll document the conditions that got me there and send those along.

Thanks for all the great communication, I wish Avid were this responsive in the Pro Tools forums!

Michael Damon
Composer/Sound Designer
Virtual Productions

i7-2600k, 32GB, Win7 Pro, Pro Tools 12, VEP5
Macbook Pro i5 8GB, OS 10.8.5, Pro Tools 12, VEP5
Posted on Wed, Aug 03 2016 14:18
by noiseboyuk
Joined on Tue, Nov 17 2009, Posts 83

After 3 crashes in 45 mins, I think I'm going to revert to 5 for now.  6 looks great, but it just doesn't feel quite ready yet for prime time.  Looking forward to the coming updates.

Win 7 Pro 64 bit, i7 4930, RME Babyface, 64gb RAM, Cubase Pro 8, PT12 HD, VE Pro 5
Posted on Wed, Aug 03 2016 16:04
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11542

Hi noiseboyuk, 

Too bad.

Day #1 

Feel free to send those crash reports to , best with a short description on how to reproduce, we´ll take a look. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Aug 03 2016 17:15
by noiseboyuk
Joined on Tue, Nov 17 2009, Posts 83

Day #1 indeed :-)

Does VE Pro auto generate crash reports, and if so where do we find them to send?  I'm pretty sure I wasn't connected to any host, and no obvious thing set it off, it was all very standard stuff.

Win 7 Pro 64 bit, i7 4930, RME Babyface, 64gb RAM, Cubase Pro 8, PT12 HD, VE Pro 5
Posted on Wed, Aug 03 2016 21:15
by mmueller
Joined on Mon, Sep 28 2009, Posts 119

Working with Reaper and Studio One.

I have an issue with Ableton Live - the VePRO Plugin does not find the server and the window stays empty. Not sure if I am doing something wrong here since I am new to Live.

Rewire support for the Server - i.e. connecting Reason on a slave machine would have been great. Or even better a VEP rack extension for Reason to be able to use VEP directly in Reason.

One usability thing that I would like is that the midi port numbering is related to inserting a plugin. What I mean is that most users use multitimbral plugins - e.g. Kontakt - with VEP which need one port and several midi channels of this port. When I insert several Kontakt instances the Midi Port of VEP stay alway at the same number (number 1) and I have to manually change this portnumber to a different port after I inserted for example Kontakt. It would be nice to have some option setting so that VEP raises the port number with each inserted instance automatically.

Although VEP is not intended as a DAW I would like to have an option to record the audio of the main out or even several outs to disc - maybe even with a metronome/click precount in the first bar. I use the standalone version of VEP with Reason and trigger VSTIs in VEP via midi. It would be great to be able to record the audio performance within VEP to be able to transfer the files later to Reason for mixing.

Posted on Wed, Aug 03 2016 21:33
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11542

Hi noiseboyuk, 

This is the crash dump location on Windows (also mentioned after every crash in the message that everybody clicks away):

C:\Users\YOURUSERNAME\AppData\Roaming\VSL\Vienna Ensemble Pro\crashdumps\app

=> this folder is a hidden system folder, make sure that you see it: Organize => Folder and Search Options => "View" Tab

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Aug 03 2016 23:38
by john_3224
Joined on Thu, Aug 28 2003, Posts 13

When I use my VST3 presets in Cubase to connect to my VEP instances Cubase freezes. 

I can connect and discconect manually but the presets and the A/B function make Cubase freeze.

please fix.

Thanks for making it great!

 

Windows 10 on all my comps. 

Posted on Thu, Aug 04 2016 09:18
by noiseboyuk
Joined on Tue, Nov 17 2009, Posts 83

Thanks Paul, done!

Win 7 Pro 64 bit, i7 4930, RME Babyface, 64gb RAM, Cubase Pro 8, PT12 HD, VE Pro 5
Posted on Thu, Aug 04 2016 12:27
by Simon Ravn
Joined on Tue, Dec 10 2002, Copenhagen, Denmark, Posts 350

I have another little bug and suggestion:

BUG:

Shifting through instances with keyboard (CMD+arrow keys on Mac), doens't work reliably. It works fine when shifting through instances with Kontakt in open state, but once you get to e.g. an open channel of Omnisphere, I can no longer switch to next/previous instance with the keyboard. Seems like Omnisphere takes control.

SUGGESTION:

Also, would be great to have a better progress bar during loading. Before I could see how far it was and could load up a Logic project when it was almost done and I know I would be ready to go soon. Now I really don't have a clue how many instances it has loaded since the GUI is not updated before everything is loaded.

- Simon Ravn
Posted on Fri, Sep 30 2016 17:23
by glasswing
Joined on Fri, Feb 15 2013, Vancouver Island, Posts 16

Hi Paul.

Problem for me is I saved almost everything as metaframes.  Saving projects will mean I have to rebuild metaframes from projects?  Do I need to go back to VEP5 and save all the projects from the metaframes?  I produce pop music pretty much (Universal Music USA and Canada) so many metaframes were similar with tweaks per song!  I'll wander around the software for a bit to see, but don't have tons of time to explore. 

Thanks

Posted on Fri, Sep 30 2016 17:39
by glasswing
Joined on Fri, Feb 15 2013, Vancouver Island, Posts 16

Figured out that I could do it the old way by starting VEP with no instances and could recall the metaframes by calling up different projects from Pro Tools HD.  But new VEP6 doesn't see the slave machine.  Tried IP address and still no connect.  Guess it's time to look it up in the manual!

2 Pages12>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.