Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP6 crash when loading channel set
Last post Fri, Aug 12 2016 by Paul, 10 replies.
Options
Go to last post
Posted on Sat, Aug 06 2016 08:52
by Thomas82
Joined on Tue, Sep 04 2007, Posts 42

Hello,

Since upgrading to VEP6 it´s crashing and also it doesnt connect to certain instances :/. For example I have a Berlin WoodWinds instance and 7 other VEP instances. All loads fine but not the BWW instance. When opening my template project in Cubase 8.5 it is skipping the Berin Woodwinds instance, and go on loading the rest. So I have to manually add a new instance in VEP6, load BWW, then connect to it from Cubase. Very annoying, never happened with VEP5. If I first open the template in VEP6, the BWW instance loads fine, but when opening the Cubase project, it still doesn´t connect to it. So I still have to connect to it manually every time I open the template.

Also, when I uninstall VEP6 and install VEP5 instead, then Cubase 8.5 is starting to crash all of the sudden. So I can´t continue using either VEP5 or VEP6 now... GREAT....................................:/:/:/:/  Cubase 8.5 never crashed using VEP5 before I did this upgrade. All the problems started after installing VEP6.

 

I´m attaching the dmp files from VEP6 & Cubase 8.5.

 

Thanks in advance!

File Attachment(s):
VEP6 dmp files.rar (190kb) downloaded 5 time(s).
Cubase 8.5 CrashDumps.rar (249kb) downloaded 3 time(s).
Thomas82 attached the following image(s):
1.jpg (113kb) downloaded 7 time(s).

You cannot view/download attachments. Try to login or register.
Gigabyte X99-UD5, i7 5930K 3,5GHz, 64Gb Memmory, Samsung SSD 500Gb x 4, Geforce GTX 960
Windows 10 (1607), Cubase 8.5.20, VEP6
https://soundcloud.com/t...dgren82/sets/min-musik-2
Posted on Sat, Aug 06 2016 15:52
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hello Sirthoms, 

Sorry to hear about this. I hope it can be fixed soon... I am waiting to hear back about the crash dump.

No similar reports so far about the crash after rolling back to VE PRO 5, and I cannot seem to reproduce this here. 

Sorry to have no better news at this point. 

Did you try to delete/remove the Vienna Ensemble PRO Preference files you find under /user/appdata/Roaming/VSL?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Aug 06 2016 16:20
by Pieter Schlosser
Joined on Fri, Mar 28 2008, Los Angeles, CA, Posts 9

I'm having many more crashes with VEP6 than I ever did with 5 as well.

Also Cuabase 8.5 although i'm on mac

Pieter Schlosser

MacPro 12-core 3.46, 128GB RAM
OS 10.10.5
Cubase 8.5
VEP6
RME Fireface 800
Posted on Sat, Aug 06 2016 18:04
by Thomas82
Joined on Tue, Sep 04 2007, Posts 42

Thanks for the answer Paul. Ok feels good that someone is taking a look at the crash dmp files =).

No I didn´t try to remoce the preference files, but I will recover Windows 10 completely actually. I did a full backup before I installed VEP6. And then I guess I´ll have to wait until the next VEP6 update, before trying it again. I like everything about it, except that it doesn´t work ;)

Best regards

/Thomas

Gigabyte X99-UD5, i7 5930K 3,5GHz, 64Gb Memmory, Samsung SSD 500Gb x 4, Geforce GTX 960
Windows 10 (1607), Cubase 8.5.20, VEP6
https://soundcloud.com/t...dgren82/sets/min-musik-2
Posted on Mon, Aug 08 2016 08:35
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Hi Sirthoms,

thank you for this information. The crashes are currently being investigated. We´ll get back to you as soon as we have further information.

Best regards,

Maya

/Maya - Vienna Symphonic Library
Posted on Mon, Aug 08 2016 09:07
by Thomas82
Joined on Tue, Sep 04 2007, Posts 42

Thank you Maya.

I always have a VEP6 crash when trying to add a channel set (only a certain channel set (Berlin Woodwinds)). I was trying to fix the problem I wrote about in my first post on this thread:

"All loads fine but not the BWW instance. When opening my template project in Cubase 8.5 it is skipping the Berin Woodwinds instance, and go on loading the rest. So I have to manually add a new instance in VEP6, load BWW, then connect to it from Cubase. Very annoying, never happened with VEP5. If I first open the template in VEP6, the BWW instance loads fine, but when opening the Cubase project, it still doesn´t connect to it. So I still have to connect to it manually every time I open the template."

I fixed this by completely rebuild a new instance of VEP6. Something to do with that´s the old Berlin Woodwinds instance was made in VEP5? But then there should be a problem connecting to the rest of the instances too :/... wierd.

I also just did a complete reinstallation of Windows 10 (downloaded the create ISO tool from microsoft, Windows 1607 version and formated the disk completely). To see if the crashes went away, which they didn´t.

File Attachment(s):
VEP6 latest dmp file (crashed when loading channel set).rar (83kb) downloaded 2 time(s).
Thomas82 attached the following image(s):
VEP6 Crash.jpg (208kb) downloaded 13 time(s).

You cannot view/download attachments. Try to login or register.
Gigabyte X99-UD5, i7 5930K 3,5GHz, 64Gb Memmory, Samsung SSD 500Gb x 4, Geforce GTX 960
Windows 10 (1607), Cubase 8.5.20, VEP6
https://soundcloud.com/t...dgren82/sets/min-musik-2
Posted on Thu, Aug 11 2016 09:41
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Hi!

We couldn´t reproduce the problem so far and the crash file is still being analyzed. However, we did a test on this setup:

Win 8.1 x64
Cubase 8.5.20

VEPRO 6.0.15180 x64 with local server and 1 instance VSL and 1 instance NI Symphony Series

Please make sure to have the latest updates installed for Windows, Cubase and your NI Software. In case that the problem persists please send us your crash reports and please also your project file to and refer to "CASE 194 695" in the subject.

 

Best,

Maya

/Maya - Vienna Symphonic Library
Posted on Thu, Aug 11 2016 13:40
by Thomas82
Joined on Tue, Sep 04 2007, Posts 42

Ok thanks!

I have latest Windows 10, 1607. I haven´t had another crash yet. It only happens with a single VEP instance actually, so I simply remade it. Everything works without a problem with lastest Cubase and VEP6 actually.

Going back to VEP5 however will make Cubase crash, so I guess I´ll have to buy VEP6 now. Did you do that in purpose? ;)

Gigabyte X99-UD5, i7 5930K 3,5GHz, 64Gb Memmory, Samsung SSD 500Gb x 4, Geforce GTX 960
Windows 10 (1607), Cubase 8.5.20, VEP6
https://soundcloud.com/t...dgren82/sets/min-musik-2
Posted on Thu, Aug 11 2016 15:31
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hi Thomas82, 

That´s good news, thanks for the update. 

VE PRO 6 projects will not open with VE PRO 5, that´s most probably the cause for the crash. 
We´ll try to add a nicer message than a crash for such cases. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Aug 12 2016 11:20
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hello Thomas, 

Tried to reproduce your crashes, but couldn´t do it. 

How do you get those crashes in Cubase, what are you loading? 

Can you please post a crash-dump file and screenshots of the error messages when such a crash happens?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.