Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 6 autosave problem?
Last post Tue, Sep 13 2016 by jeff_438, 4 replies.
Options
Go to last post
Posted on Tue, Sep 06 2016 21:02
by bsnoops
Joined on Thu, Jan 26 2012, Posts 5

Hi, 

I'm running Logic Pro 10.2.4 with the latest Vienna Ensemble Pro 6 plugin. During playback it appears that VEP is autosaving which disrupts my playback. I have the autosave feature turned off in VEP. I'm running VEP on both my host machine (Mac Pro late 2013, 64 gig ram, 6 core) and slave (mac mini 16 gigs of ram)

Any suggested remedies would be most welcome. 

Thanks in advance. 

Posted on Wed, Sep 07 2016 07:59
by DG
Joined on Wed, May 12 2004, Posts 8608
  1. Running coupled or de-coupled?
  2. If the former, do you have autosave turned off in Logic?

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Wed, Sep 07 2016 22:56
by bsnoops
Joined on Thu, Jan 26 2012, Posts 5

I've switched to de-coupled and it's working much better. Thank you. I really like autosave with Logic so I'm hesitant to turn it off. 

I think VEP 6 is a relly nice upgrade but I never had this problem with VEP 5. Wonder why it's coming up now? 

Posted on Tue, Sep 13 2016 19:20
by jeff_438
Joined on Sat, Jan 04 2003, Posts 55

I'm having the same problem with the autosave in DP, it's definitely a momentum killer.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.