Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vepro 6.0.15318update gui problem
Last post Sat, Oct 22 2016 by christof, 8 replies.
Options
Go to last post
Posted on Mon, Sep 26 2016 20:45
by molemac_824
Joined on Fri, Jan 31 2003, London, Posts 87

The new update 6.0.15318 claims to have fixed Kontakt 5.6 gui but loading Cinematic Studio strings the interface is unreadable.

It was actually fine in the previous version of ve pro 6 . Any chance of fixing that please.

 

FIXED seems to have miraculously returned

Charlie
Posted on Wed, Oct 05 2016 06:39
by HKlein
Joined on Wed, Oct 05 2016, Posts 1

+1  - Ran latest update and GUI for Cinematic Studio Strings is unreadable.  Please help!

Posted on Thu, Oct 06 2016 18:13
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12231

Hi, 

Just trying to reproduce this on Mac OS Sierra and Kontakt 5.6, no troubles so far. Is your VE PRO instance connected to your sequencer?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Oct 06 2016 19:35
by molemac_824
Joined on Fri, Jan 31 2003, London, Posts 87

 

Yes it is

I've gone back to capitan but I still have odd issues . Sometimes I just cant get the plug in guis to appear at all . I have 2 instances that are identical with just one Kontakt 5.6 , on one instance I can clik on Kontakt and see it and not on the other

Also on an instance with lots of vi pro intruments when I clik on Mir pro in the fx insert nothing happens I cant access it. SAme thing pressing the shortcuts for instrument and mir pro , the view menu flickers but then nothing else happens ?

Charlie
Posted on Thu, Oct 06 2016 20:05
by molemac_824
Joined on Fri, Jan 31 2003, London, Posts 87

Here is what it looks like

Charlie
Posted on Thu, Oct 06 2016 21:33
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12231

Hi,

We are investigating this behaviour here, hopefully we can provide a fix soon. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Oct 22 2016 13:47
by christof
Joined on Tue, Jun 19 2007, Vienna/Austria, Posts 195

Originally Posted by: molemac_824 Go to Quoted Post

The new update 6.0.15318 claims to have fixed Kontakt 5.6 gui but loading Cinematic Studio strings the interface is unreadable.

It was actually fine in the previous version of ve pro 6 . Any chance of fixing that please.

 

FIXED seems to have miraculously returned

I am having the same issue, in the VE Pro server version the Kontakt 5 GUI is messed up, in the Stand alone it is perfect.

Posted on Sat, Oct 22 2016 13:59
by christof
Joined on Tue, Jun 19 2007, Vienna/Austria, Posts 195

UPDATE:

I just learned that when you connect your DAW to VE Server the Kontakt GUI is normal.

The messed up GUI appears only when disconnected.

This seems to be a bug, but it is very easy to live with that!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.