Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Solo Strings & Sibelius: Double Stops on Violin not playing
Last post Fri, Nov 11 2016 by andi, 17 replies.
Options
Go to last post
Posted on Wed, Nov 02 2016 12:17
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

Double stops are not playing properly on violin for me.   The upper note plays fine, but the lower note seems to play briefly then cuts out.  This is only for Violin.  VIola & Cello are fine.

I'm not quite sure what I'm doing to cause this.  I could be mistaken but it seems like it started after I imported the VSL House Style.

FWIW I'm on SIbelius 8.4.2, Mac Yosemite 10.10.5, VE 5,4,14074 (64 bit).

Sample file attched

File Attachment(s):
double_stops.sib.zip (183kb) downloaded 3 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, Nov 02 2016 12:31
by DG
Joined on Wed, May 12 2004, Posts 8608

What patch are you using?

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Thu, Nov 03 2016 00:17
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

DG -

If by "patch" you mean the build# of Sibelius, then I'm at 8.4.2 build 231.  

If you're referring to the Patches tab in the VSL view, then all it says is

- A - String Patches

01 Violin Solo

02 Viola SOlo

03 Cello SOlo

04 Bass Solo

If that's not what you were asking, then could you be more specific?   Thanks!   Eric

Posted on Thu, Nov 03 2016 07:53
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3133

Hello Eric!

Our performance interval patches like legato are monophonic by design. So if you have a slur at a double stop, you will only hear one note. You have the following options.

- Exclude the slur from playback with the Sibelius inspector by unchecking "Play on pass 1". This way legato will not be triggered and you will be able to hear both notes.

- Try our Vienna Instruments Pro player. It offers a polyphonic legato mode.
http://www.vsl.co.at/en/Vienna_Software_Package/Vienna_Instruments_PRO

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Fri, Nov 04 2016 12:05
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

Andi -

I'm not following your suggestion.  If you look at my example - there are no slurs.  Regardless, I tried a small example of adding a slur in front and not triggering the slur on first pass, but no luck - it still only sounded the top note.

Regarding your other suggestion - so it seems like I have to shell out an additional 145 to get polyphonic legato.   I have Solo Strings 1 & 2.   Will Instruments Pro simply work out of the box with my setup or are there any additional installation and/or configuration steps to get the pieces talking to one another?   E.g., will I have to re-install solo strings and/or do additional tweaks in Sibelius?

Eric

Posted on Fri, Nov 04 2016 13:28
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3133

Hello Eric!

If the double stops from your example don't work, there's probably a mistake somewhere in your setup. Without having your playback configuration, I can't find the problem though. Please check the Troubleshooting section of the "Optimizing Sibelius Playback" manual.
http://www.vsl.co.at/en/MyDownloads/Notation_Related

For using Vienna Instruments Pro with Sibelius, there are no additional tweaks or installations necessary. It's a different sample player though. So if you want to use it for older projects, you will have to change the playback configurations of those projects and replace Vienna Instruments with Vienna Instruments Pro.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Nov 09 2016 05:53
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

Andi - Apologies for yet more ignorant questions.  

1) I'm going to try out the VI Pro - but when I go to the basket it says I need a Vienna Key.  Does my existing key work or do I need to purchase a new key - even though I'm just trying the demo version.

2) Are there any limitations of the demo version (besides the obvious expiraiton after 30 days)

Thanks, Eric

Posted on Wed, Nov 09 2016 08:10
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3133

Hi Eric!

Your latest questions are easy to answer.
1) You don't need another Vienna Key.
2) No limitations.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Nov 10 2016 13:27
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

Andi - I have now spent about 3 hours struggling with Vienna Pro and am unable to things fully functional.   Let me start with a very basic question.  After I downloaded, unzipped, and installed VI Pro, I ws expecting to see something like the first attachment

 

Instead I am seeing the second

 

Have I done something wrong?

EricNJ attached the following image(s):
AppFolderDocumentation.png (86kb) downloaded 0 time(s).
AppFolderMine.png (178kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Thu, Nov 10 2016 15:13
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3133

Hello Eric!

Everything looks correct on your screenshot. Vienna Instruments Pro is a different software than Vienna Ensemble Pro which you have highlighted in your first screenshot. In order to use Vienna Instruments Pro with Sibelius, activate Vienna Ensemble and add Vienna Instruments Pro inside Vienna Ensemble.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Fri, Nov 11 2016 02:42
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

Andi -  I had done that, but no luck.   I'm doing string quartets.  The best I can do is to get one instrument (e.g. Violin) playing for all 4 instruments - i.e., when I click on the cello a violin sound comes out.  But let's see if we can figure out what I'm doing wrong.   So here are a whole bunch of screen shots.

  1. VE "basic" Instrument configuration
  2. VE "basic" Mixer
  3. VE Pro Instrument configuration
  4. VE Pro Mixer
  5. Sibelius playback Device for VE "basic"
  6. Sibelius playback Sound Sets for VE "basic"
  7. Sibelius playback Device for VE Pro
  8. SIbelius playback Sound Sets for VE Pro

As far as I can tell I have configured VE Pro identically to basic, but I cannot get Sibelius to talk to VE Pro.   As far as I can tell, there is nothing wrong with my VE Pro configuration.  When I click on the key indies VE Pro I hear sounds.

After much experimenting and consulting the documentation- plus some luck I clicked on the "Show" button while inside the SIbelius Sound Set window - and lo and behold a whole new VE Pro window opened up - according to the doc this is the "Pro Basic View"   When I tried loading one of the Sound Sets, I finally heard sound.   However, it appears that I can only load one instrument at a time in this view.   So I guess I could creatge 4 playback devices in Sibelius, one for each instrument - but that strikes me as a very clumsy solution.  

What am I doing wrong here?

9. Pro Basic View"

10.  "Pro Basic Vie" with instrumant loaded

11.  Everything "Pro"

File Attachment(s):
1_VE_Instrument.png (298kb) downloaded 1 time(s).
3_VE_PRO_Instrument.png (317kb) downloaded 1 time(s).
EricNJ attached the following image(s):
2_VE_Mixer.png (87kb) downloaded 1 time(s).
4_VE_PRO_Mixer.png (82kb) downloaded 0 time(s).
5_Sibelius_Playback_Device.png (78kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Nov 11 2016 02:46
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

Afdter I typed everything in, it looks like I cannot attach more files, so here is the next bacth

File Attachment(s):
9_Sibelius_PRO_Playback_SoundSets_SHOW.png (334kb) downloaded 1 time(s).
10_Sibelius_PRO_Playback_SoundSets_SHOW_Loaded.png (406kb) downloaded 1 time(s).
EricNJ attached the following image(s):
6_Sibelius_Playback_SoundSets.png (115kb) downloaded 0 time(s).
7_Sibelius_PRO_Playback_Device.png (76kb) downloaded 0 time(s).
8_Sibelius_PRO_Playback_SoundSets.png (92kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Nov 11 2016 02:47
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

And the last "everything" screen shot.

 

Oh, and one thing I noticed?  In th=is last "everything" shot?  If I click on the lower right VE Pro window, it hides the upper right wiondow & the Sibelius mixer.

The upper window - the one which actually creates the sounds - can only be opened up from within Sibelius.

File Attachment(s):
11_Everything.png (984kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Nov 11 2016 02:55
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

Apologies for barrage of messages - but it looks like even though the "Attach files" window isa telling me that I attached 5 files, only 3 are visible.   If you need any of the missing files that I listed in ,y description, plz let me know and I'll re-send them.

Posted on Fri, Nov 11 2016 09:23
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3133

Hi Eric!

I couldn't find any mistakes in your screenshots. So your playback configuration seems to be ok. Further possible reasons for your problems can be found in the "Troubleshooting" chapter of the "Optimizing Sibelius Playback" manual.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Fri, Nov 11 2016 12:10
by EricNJ
Joined on Tue, Aug 25 2015, Posts 25

Andi -

I solved this, but no help to the manual.   The solution was to use the Vienna Ensemble device in Sibelius - *NOT* the Vienna Instruments Pro device. 

I have to vent some of my frustration here.  It is extraordinarily hard to figure out how things work by looking ast these manuals; and I am a computer professional by trade and am used to dealing with obscure and/or poorly written manuals and instruction sets.  Once you understand how all the different pieces work together it starts to make sense, but for a novice outsider, there is no "road map" to understanding how things work.

Eric

EricNJ attached the following image(s):
Sibelius_using_ensemble_playback.png (83kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Nov 11 2016 13:59
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3133

Hello Eric!

Thanks for your feedback. I'm glad it's working now. Only now I have seen that in one of your screenshots you have activated Vienna Instruments Pro instead of Vienna Ensemble. Two screenshots earlier you have activated Vienna Ensemble. That's why I probably missed it in the other one. By the way, I have mentioned earlier in this thread that Vienna Ensemble needs to be activated and Vienna Instruments Pro needs to be added inside. In the "Optimizing Sibelius Playback" manual, it's written on page 3 that Vienna Ensemble needs to be activated. So please don't blame it on the manual. ;-) In case you have not seen it yet, we offer a tutorial video on how to set up our instruments in Sibelius as well.
http://www.vsl.co.at/en/Products/Software#!Video_Demos

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.