Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
LOGIC X and VEP 6 and 10.11
Last post Mon, Nov 07 2016 by FredB, 7 replies.
Options
Go to last post
Posted on Sat, Nov 05 2016 22:08
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2726

Hello

Is LOGIC X  and VEP 6 and 10.11 working ?

I get the after message :

 

Is anybody having this message ?

Do I have to upgrade to 10.12 ?

Cyril Blanc attached the following image(s):
ScreenU0020ShotU00202016-09-26U0020atU002018.48.37.png (39kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Sun, Nov 06 2016 01:04
by FredB
Joined on Sat, Apr 01 2006, Montreal, Posts 669

It is working on 10.11.

Rescan the plugin in the plugin manager

or

Try reinstalling VEP

Fred

Master: Imac I7 32Gb Late 2013 - - OsX 10.13.6
Slave: Corei7 6800k 64gb - Win 10
Soft: Logic X 10.4.4 - ProTools 12.x - VE Pro 6 - VI Pro 2 - MIR
Posted on Sun, Nov 06 2016 04:40
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2726

Hello Fred

Thanks for your answer

I have rescan -- > same problem

I have re-install --> same problem

Any other idea ?

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Mon, Nov 07 2016 04:54
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2726

Originally Posted by: Cyril Go to Quoted Post

Hello Fred

Thanks for your answer

I have rescan -- > same problem

I have re-install --> same problem

Any other idea ?

I have find out what is not working ; it is the Audio to MIR AU

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Mon, Nov 07 2016 11:20
by FredB
Joined on Sat, Apr 01 2006, Montreal, Posts 669
I see

I'm gonna try the audio input plugin to see if it work here...

Edit:
I'ts working here.
Try rescan to validate the plugin again....
Fred

Master: Imac I7 32Gb Late 2013 - - OsX 10.13.6
Slave: Corei7 6800k 64gb - Win 10
Soft: Logic X 10.4.4 - ProTools 12.x - VE Pro 6 - VI Pro 2 - MIR
Posted on Mon, Nov 07 2016 12:00
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2726

Hi Fred

Did you create the audio plug in with VEP6 ? --> this is working

It is when you migrate a VEP5 with Audio plug in that you have this error message

Best

 

Cyril

I have re-scan

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Mon, Nov 07 2016 12:20
by FredB
Joined on Sat, Apr 01 2006, Montreal, Posts 669
Yes i created it with vep6.
So you're right, the v5 doesn't get replaced by v6.

I'm afraid you'll need to replace all audio input plugins in your template.

Fred

Master: Imac I7 32Gb Late 2013 - - OsX 10.13.6
Slave: Corei7 6800k 64gb - Win 10
Soft: Logic X 10.4.4 - ProTools 12.x - VE Pro 6 - VI Pro 2 - MIR
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.