Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 6-KONTAKT5 update issues. Current feedback, please
Last post Tue, Mar 28 2017 by Simon Ravn, 2 replies.
Options
Go to last post
Posted on Sun, Mar 26 2017 18:47
by garrcrowley@yahoo.com
Joined on Tue, Nov 06 2007, Posts 66

 


RUNNING: WIN 7, CUBASE 8.5, KONTAKT 5, VEP PRO,RME 400, AKAI MPK88, 5 2TB 7500 DRIVES, 64 GB

Hi!
This is a query about the  initial compatability issues that were being reported between VE PRO 6 and the latest Kontakt 5 update at the time of VEP 6s release. At that time I noticed within the forums that many Midi Mockup Orchestral people were reporting new compatibility issues between these 2.
Consequently I have held back from moving up to these newest versions..
Would anyone working with this twosome  be willing to advise as to if they are still finding VEP 6 & Kontakt 5 compatability issues ?
I'm asking as I very much would like to update to these newer versions.
Thanks in advance!
g.c.




Posted on Tue, Mar 28 2017 15:18
by Simon Ravn
Joined on Tue, Dec 10 2002, Copenhagen, Denmark, Posts 354

Originally Posted by: Go to Quoted Post



 


RUNNING: WIN 7, CUBASE 8.5, KONTAKT 5, VEP PRO,RME 400, AKAI MPK88, 5 2TB 7500 DRIVES, 64 GB

Hi!
This is a query about the  initial compatability issues that were being reported between VE PRO 6 and the latest Kontakt 5 update at the time of VEP 6s release. At that time I noticed within the forums that many Midi Mockup Orchestral people were reporting new compatibility issues between these 2.
Consequently I have held back from moving up to these newest versions..
Would anyone working with this twosome  be willing to advise as to if they are still finding VEP 6 & Kontakt 5 compatability issues ?
I'm asking as I very much would like to update to these newer versions.
Thanks in advance!
g.c.




I am on a Mac, so I can't say if this goes for PC as well. But I SO regret updating to Kontakt 5.6.x - very quickly after doing so, I had a bunch of crashes with Kontakt interaction inside Logic. And I get random crashes when it is hosted in VEP as well - not when interacting at all, but I think it is somehow GUI related, since it seems to happen less frequently when no Kontakt GUI's are open. But I can't really scientifically support that hunch...:) But VEP just goes *poof* all of the sudden, while recording or during playback. Total inspiration killer.

Either way.... Unless there are some libraries that require the newest Kontakt, I would stick to 5.5 as long as I could. Unfortunately reverting back is a big, big hassle since I would actually need to rebuild my entire current project template.

 But really, I think this is a Kontakt issue more than a VEP one, since I have also seen Kontakt 5.6 crash inside Logic when doing GUI interaction.

- Simon Ravn
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.