Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
OS X: Actual CPU use numbers differ from VEP CPU numbers
Last post Wed, May 31 2017 by evan evans, 3 replies.
Options
Go to last post
Posted on Wed, May 31 2017 21:28
by evan evans
Joined on Tue, Jun 17 2003, Hollywood, CA, Posts 2058

I notice that, my VEP (which is set to assign 2 threads per instance), shows up in ACTIVITY MONITOR (OS X) as using 86% CPU, and each individual CPU% at the bottom right of each instance shows something like on average 10% for example. But, in ACTIVITY MONITOR, the "User" % being used is only 4% (when VEP is at rest by engine is on). 

So, which number do I trust? Is VEP using 86% of my CPU when at rest? Or only 4% as according to the overall CPU reported in Activity Monitor. 

Evan Evans
Film Scoring Academy
http://filmscoring.academy
Posted on Wed, May 31 2017 21:30
by evan evans
Joined on Tue, Jun 17 2003, Hollywood, CA, Posts 2058

And there is this info out there on the web:

https://discussions.apple.com/thread/7896166?start=0&tstart=0

Evan Evans
Film Scoring Academy
http://filmscoring.academy
Posted on Wed, May 31 2017 21:36
by evan evans
Joined on Tue, Jun 17 2003, Hollywood, CA, Posts 2058

It sounds like the CPU% inside VEP6 and showing for it's "process" in Activity Monitor is % of ONE CORE.

Evan Evans
Film Scoring Academy
http://filmscoring.academy
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.