Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Can't copy FX from instrument track to bus
Last post Thu, Jul 27 2017 by 10us, 4 replies.
Options
Go to last post
Posted on Thu, Jul 13 2017 18:02
by 10us
Joined on Tue, Jan 01 2013, Posts 42

I can't move/copy an insert FX from an instrument track to a bus. Isn't that odd? I need the same setting so now I have to save as a preset to insert on a bus. Feature request?

Cheers,

Martijn

|i7-6800K|Win10 pro x64|Cubase Pro 9.5.40|Vienna Ensemble Pro 6|RME Fireface UC|UAD2 Octo|
Posted on Tue, Jul 25 2017 16:02
by 10us
Joined on Tue, Jan 01 2013, Posts 42

 

Could somebody perhaps confirm this is by design behaviour?

|i7-6800K|Win10 pro x64|Cubase Pro 9.5.40|Vienna Ensemble Pro 6|RME Fireface UC|UAD2 Octo|
Posted on Thu, Jul 27 2017 09:45
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 993

Hi Martijn,

We cannot reproduce this here - both copying (Alt-drag) and moving (drag) FX plug-ins from insert slots of an instrument channel to a bus channel (and the other way around) work just fine...

Please confirm that all your VSL software is up to date!

Best, Marnix

Posted on Thu, Jul 27 2017 15:55
by 10us
Joined on Tue, Jan 01 2013, Posts 42

Thanks Marnix,

I will then check again what must be the problem or maybe some specific circumstances. Good to hear it should be possible!

Regards,

Martijn

|i7-6800K|Win10 pro x64|Cubase Pro 9.5.40|Vienna Ensemble Pro 6|RME Fireface UC|UAD2 Octo|
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.