Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Fri, Aug 04 2017 23:16
by RobbinsEgg
Joined on Tue, Apr 12 2005, Los Angeles, CA, Posts 35
This has been driving me mad, both on Vep 5 and now 6.
I load many single instances of Omnisphere in their own VI frames, saving them as I go, as well as many Komtakt and a couple other plugins, saving the Meta frame, etc.
All works well for as long as need. However, every time I shutdown my system for the night, when firing it up the next day, the Omni plugins are there in the vi frame, but no Omni patch loaded. I have to reload each VI frame into the metaframe to get back to where I was the previous day. This never happens with any other plugin I use. I 'be tried everything I can think of but no go.
What could possibly be the problem?
Any help appreciated.
Mac Pro 3.5 Ghz Xeon E5
64GB Ram | OS X Big Sur
Logic 10.6.1
Posted on Sat, Aug 05 2017 07:38
by JTC
Joined on Mon, Feb 28 2011, Posts 15

I would suggest writing to spectrasonics support. They should definitelly help you out. 

 

Regards

Posted on Sat, Aug 05 2017 11:32
by FabioA
Joined on Fri, Jan 13 2012, Posts 89

Sounds like a problem I heard about "unofficial" version of Omnisphere... In any case, I doubt the problem it's not VEP but Omnisphere itself..

Posted on Sat, Aug 05 2017 12:58
by brett
Joined on Fri, Aug 19 2005, Australia, Posts 87
I'd be careful there FabioA. I too occasionally have this issue and there's nothing 'Unofficial' about my copy of Omni

Love to hear if anyone has been able to fix this
Posted on Sun, Aug 06 2017 18:12
by FabioA
Joined on Fri, Jan 13 2012, Posts 89

It has to be something happening during project loading. Did you notice it happens more frequently on projects where your ram reaches the limits?

Posted on Fri, Mar 23 2018 18:43
by shansen_15911
Joined on Fri, Aug 26 2005, Posts 10

Hey guys,

I have the same problem since v5 ("official" Omnisphere version, of course). Did you solve the problem already?

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.