Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP6 Pro tools 12 workflow
Last post Fri, Aug 21 2020 by dragsquares, 5 replies.
Options
Go to last post
Posted on Thu, Aug 17 2017 03:10
by Ackatronic
Joined on Wed, Dec 24 2014, Posts 1
Hi all,

Just wondering if there are any other people using VEP6 with pt12 on OS X (with a slave computer)?

I'm having trouble with a speedy workflow, as when VEP is coupled, the autosave in PT prevents me from doing anything for 6-7 seconds, and if I work in decoupled mode I frequently forget to recouple before quitting (thus losing my data).

I'm also having trouble with PT randomly forgetting the instrument connection to my template for certain instruments, and the fact that if I change one small thing on the template (say a synth setting) VEP will have to re-load the entire channel between sessions.

I'm just wondering if my experiences are unique, or of Pro tools doesn't play nice with VEP.

Cheers!
Posted on Thu, Aug 17 2017 11:31
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12791

Hi, 

My suggestion, when working in Decouple Mode: Make it a habbit to save BOTH your VE PRO Server project and the PT file (ideally, coupled), this way you should be safe! A consistent naming scheme will help a lot!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Aug 07 2020 16:34
by Luis G
Joined on Sun, Feb 20 2011, Posts 5

Hi - I'm absolutely having this same problem! Have you found a solution/workaround for this?

Thanks! 

Luis

 

 

 

Originally Posted by: Ackatronic Go to Quoted Post
Hi all,

Just wondering if there are any other people using VEP6 with pt12 on OS X (with a slave computer)?

I'm having trouble with a speedy workflow, as when VEP is coupled, the autosave in PT prevents me from doing anything for 6-7 seconds, and if I work in decoupled mode I frequently forget to recouple before quitting (thus losing my data).

I'm also having trouble with PT randomly forgetting the instrument connection to my template for certain instruments, and the fact that if I change one small thing on the template (say a synth setting) VEP will have to re-load the entire channel between sessions.

I'm just wondering if my experiences are unique, or of Pro tools doesn't play nice with VEP.

Cheers!

Posted on Sun, Aug 09 2020 20:18
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12791

Hi Luis G, 

What speaks against working in Decouple Mode, as described above?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Aug 21 2020 20:15
by dragsquares
Joined on Sat, Aug 13 2005, Los Angeles, Posts 76
Sounds like a change of habit is in order. I use VEPro 7 and PT every day. I have template Server projects that I start with, with them decoupled in PT. When I finish a cue, I save a new Server Project with the cue name added. The other option is to work decoupled but save coupled - just click on the three-dot button in the PT plugin to go back and forth. That’s a better long-term solution in some ways because if you need to return to a session but have changed your template drastically since, it’s stored with your PT session file. A caveat - separate VEPro saving means saving means that once we have moved to VEPro8 and beyond, it might be easier to convert old stuff when it’s discretely saved in their format as opposed to embedded within a PT file.
Richard F.W. Davis
Composer, Producer, Arranger

VSL, VEP, OT BS, AM/SM, CSS/CSSS, SSO, 8Dio, NI, JFK, KFC, JFC, WYD?, MTBF, TL;DR
_______________________________________________
I am a firm believer in substantiating one’s posts to reduce internet traffic. If one doesn’t have time for evidence, one doesn’t have time for opinion.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.