Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] VEP - Kontakt 5 GUI issue
Last post Wed, Oct 11 2017 by aryavarta, 3 replies.
Options
Go to last post
Posted on Wed, Oct 11 2017 00:18
by aryavarta
Joined on Sat, Oct 15 2011, Posts 2

Hi, has anyone had a problem loading some 8dio libraries in Kontakt 5 within VEP? I can open up the 8dio libraries ok without VEP but from within VEP, the GUI is jumbled. All the files are ok - I redownloaded them from 8dio support directly and they work well without VEP. Some of the 8dio libraries work fine but others don't.

I tried this using both 32 and 64 bit versions of VEP - same result.

Any help would be greatly appreciated. Thank you!

Posted on Wed, Oct 11 2017 01:17
by JT3_Jon
Joined on Fri, Jun 04 2004, Palmdale CA (1 hour north of LA), Posts 427

You need to make sure VE pro is connected to your host. Kontakt will not load some scripts until it recognizes midi ports are connected, so if you load a Kontakt instance in VE pro without connecting to your host you will see the GUI in Kontakt is a jumbled mess. However once you connect that VE pro instance to your DAW, The GUI will load properlly. 

Epic Prog rock music using VSL samples - http://www.aeonsatori.com

System specs: Mac Pro 5,1 3.33GHz 12 core 48GB RAM
OS 10.9.5 Cubase 8.5 Vienna Ensemble Pro 6.0.16068(64-bit)

PC: Core i7-2600 32GB Ram, Windows 7, Vienna Ensemble Pro 6.0.16068(64-bit)
Posted on Wed, Oct 11 2017 01:49
by aryavarta
Joined on Sat, Oct 15 2011, Posts 2

Thank you! This worked.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.