Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Pro 6 Constantly Crashing
Last post Wed, Sep 26 2018 by adriaantaylor, 8 replies.
Options
Go to last post
Posted on Tue, Oct 31 2017 04:46
by jmgotsoul
Joined on Fri, Aug 04 2017, Los Angeles, Posts 7

A few days ago I downloaded and installed the latest version of VE Pro (6.0.16502). I am trying to use it extensively today and it is CONSTANTLY crashing making it completely unusable. I can't even say it happens whenever I repeat certain steps because no matter what I do it crashes. At this point within the last 4 hours it has crashed 15 times.

My typical steps are:

  1. Start up VE Pro
  2. Load a saved server
  3. Start up my DAW (Pro Tools 12.8.2)
  4. Load up my template (which by default starts off disconnected from VE Pro)
  5. Connect to various instances as I need them.

I can usually connect to one or two instances but then it will crash sometimes when connecting to a third or fourth instance, sometimes when I'm in the middle of recording on a MIDI track, sometimes I go to click on an inserted plugin in VE Pro and then it crashes. I have even tried forgoing step #2 and then for step #5 I connect to unpreserved instances. Eventually it still crashes.

In VE Pro I currrently have 10 instances and each instance has multiple Kontakt libraries loaded up as inserted plugins. Admittedly I updated Kontakt over the weekend to version 5.7.1.

I am currently running my DAW and VE Pro on the same machine. Here are the specs:

Mid-2012 Mac Pro
128 GB RAM
Three 2TB SSD
Two 3.33GHz 6-core processors

The Kontakt libraries I have loaded into VE Pro are:
Cinematic Studio Series Strings and Solo String
Spitfire Symphonic Strings, Woodwinds, Brass, Hans Zimmer Percussion, and Albion 1-3
Cinesamples CINESTRINGS Core, CINESTRINGS Solo, CINEWINDS, CINEPERC

Help PLEASE!

Julian Montgomery
Posted on Tue, Oct 31 2017 10:14
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13475

Hello Julian, 

Please send your crash reports to , best as text-files, so we can analyze those (include a link to this thread, please). 

Some more questions for you:
1) Did you try with a different setup, not this specific template?

2) Do the crashes also occur when you are using the previous version of VE PRO (available in our Software Archive => please uninstall the current VE PRO 6 version before you install the previous version)?

3) Did anything else change when you applied the VE PRO 6 update?

Thanks, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Oct 31 2017 10:23
by jmgotsoul
Joined on Fri, Aug 04 2017, Los Angeles, Posts 7

I just sent my most recent crash report as a reply to a support email I recieved.

Here are the answers to your questions:

1) I have not tried with a different template. This is a large template that I am still in the process of creating. It has taken me a lot of time to setup and I am really hoping I don't have to start from scratch.

2) I just downloaded the previous version of VE Pro. I will send an update once I know more.

3) The only other change I can think of is I have also updated Kontakt 5 and MASCHINE 2 to the latest versions. I also just switched to using a wired mouse instead of a bluetooth mouse. I just reverted back Kontakt 5 to version 5.7.0 but I am still experiencing crashing.

Julian Montgomery
Posted on Wed, Nov 01 2017 05:23
by jmgotsoul
Joined on Fri, Aug 04 2017, Los Angeles, Posts 7

Here is a summary of the latest and greatest info...

I reverted Kontakt to the previous version and I reverted VE Pro to the previous version (uninstall and then install), however, I was still constantly crashing. I decided to update both VE Pro and Kontakt back to their latest and greatest versions.

VSL Support did get back to me and told me they saw NICloudCommunication in the logs and this indicated it was Kontakt that was crashing. I sent this to NI and am waiting on a response from them. However, the response from VSL Support didn't sit well with me so I continued to explore.

Using a Time Machine backup I was able to go back to a version of my Pro Tools session from Sunday.. I had to redo several things but this seemed to get me going for awhile. This says to me that maybe some bad/corrupt data ended up being stored in my session.

I continued to work on building my template throughout the day and then eventually VE Pro started crashing regularly again. It seemed to crash anytime I attempted to connect to one specific instance. I tried this 3 times and each time it crashed every time I told it to connect to this instance. This points to my earlier hypothesis that there is some bad/corrupt data getting stored in my Pro Tools session. So, I decided to delete the instance and start setting it up again from scratch. This seemed to be going well, however, after adding 9 or 10 plugins to the instance it crashed once again.

I have sent 4 crash reports to VSL Support, all of which look a little different. Only the first one had something about NICloudCommunication.

So, at this point in time although I am still experiencing a ton of crashing and I'm not sure how to proceed at this point in time.

Julian Montgomery
Posted on Sun, Nov 19 2017 14:03
by adriaantaylor
Joined on Tue, Sep 30 2014, Boston MA US, Posts 57

Same here... but even happens with stand alone. VEPRO.... the last 2 versions are horrible for stability.. im on Mac OSX 10.12.6

File Attachment(s):
vienna_crash.txt (145kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, Aug 29 2018 08:12
by snattack
Joined on Fri, Oct 03 2008, Piteå, Sweden, Posts 70

Exact same behavour here. I've been in contact with VSL support that says "We don't know why, we can't do anything". This goes for both my work iMac Pro (High Sierra) and home Mac Pro "trashcan" (Sierra), so it's clearly not system specific.

As long as the DAW is connected, no crashing is occuring, this seems to be related to connection/disconnection, at least on my end.

Also tried reverting back to older version of Kontakt, no difference.

I use a setup with channel strip presets in Logic and coupled VEP instances. The only workaround I've found is to start VEP right before starting up the Logic Project. Any attempt to switch project crashes VEP.

I've used VEP for 6 years. It's a shame, the entire purpose of VEP is the stability. But if that can't be guaranteed, I'm moving all my libraries inside Logic instead.

Posted on Wed, Aug 29 2018 18:06
by grantfloering
Joined on Fri, Jan 05 2018, Posts 1

Originally Posted by: snattack Go to Quoted Post

As long as the DAW is connected, no crashing is occuring, this seems to be related to connection/disconnection, at least on my end.

I use a setup with channel strip presets in Logic and coupled VEP instances. The only workaround I've found is to start VEP right before starting up the Logic Project. Any attempt to switch project crashes VEP.

This!  This is exactly what I've been dealing with for the last six months or so.  VEP Server (64 bit) always crashes after Logic loads up or switches to a different previous VEP project.  Once everything seems "connectred" I hit play, or play some midi notes and get the "VEP Quit Unexpectedly" apple error window.  The only fix is to then restart VEP Server (64-bit) and manually load my saved VEP project and manually connect the instances inside logic.  Huge bummer because it costs me up to 15-20+ minutes of startup time (reloading samples) before I can begin working.  

Curious if any other Logic users are finding that loading up large Kontakt templates completely in Logic is a more efficiant way to go?  VEP worked like a charm a year ago when I first bought it, but it's getting too tedious to use.  

Please VSL release a patch/fix for this bug soon!

I am running macOS High Sierra 10.13.5, Logic Pro X 10.4.1, Kontakt 5.8.1 with all Spitfire Symphonic libraries on an iMac 3.4 GHz Intel Core i7 with 32 GB of Ram.

Posted on Wed, Sep 26 2018 22:08
by adriaantaylor
Joined on Tue, Sep 30 2014, Boston MA US, Posts 57

Im begiming to think this has everything to do with an issue with vep and kontakt... i note that version 5 of vepro is much more stable even with latest version of kontakt.. some bug was clearly introduced in the v6 series of vepro... im wondering if kontakt 6 will be better or worse?

sitting on their hands and not talking to customers isn't helping.. if there were a valid alternative id give it. try at this point.. v6 has been utter crap.. i went through one day of just uninstalling and going back to each realesed version of v6 and seeing if it was some bug introduced mid way along. but no good.. first version out there hates kontakt instances... also.. notice that kontakt freezes till i hit a midi note on my keyboard.. like it doesn't think its connected or something...  v5 seems much more stable... something clearly changed... 

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.