Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] VEP PC Slave - Java install causing crashes?
Last post Wed, Nov 15 2017 by Synetos, 3 replies.
Options
Go to last post
Posted on Fri, Nov 10 2017 12:52
by hazza
Joined on Mon, Jun 13 2005, London, Posts 40

Hi

PC noob here looking for some urgent help (on a deadline). I installed Java SE runtime environment 9 the other day in order to read my Mac HFS disks. Now I'm getting crashes when I load up my server projects. It seems the Kontakt stuff loads up ok, EastWest stuff is not. 

What is the quickest way to fix this? Can I just inistall the Java software and get back to where I was before? Or will that uninstall any previous Java installation required for normal operation? I did a backup of the Windows disk using Bvckup but have no idea how I can recover the image onto my PC's SSD.

Many thanks for your prompt responses!

Harry

Posted on Fri, Nov 10 2017 13:45
by hazza
Joined on Mon, Jun 13 2005, London, Posts 40

Panic over, all sorted.. unistalled Java and reinstalled Play and everything back to normal.

Posted on Wed, Nov 15 2017 15:59
by Synetos
Joined on Mon, Jun 22 2015, USA, Posts 120

I will add, Java install caused issues on my Slave PC with NIC. As soon as i took it off the machine, everything cleared up. Less junk running on the machine is best.

Studio One v5 (Nuendo 11/Cubase v11/Reaper v6/Logic)

DAW:i7 10700K/32gb VEP:i9 7980XE OC at 3.6ghz/128gb

Waves eMotion LV1/64 - Digigrid IOX's - Waves Soundgrid Extreme Server
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.