Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Bassoon not playing the game
Last post Sun, Nov 26 2017 by andi, 2 replies.
Options
Go to last post
Posted on Sat, Nov 25 2017 15:33
by DaveTubaKing
Joined on Fri, Feb 27 2004, London, Posts 757

I have set up a wind quintet. I am using VSL house library I am using the VE woodwinds and brass Sound set and I am using the sibelius woodwind+brass 2.6 woodwinds 1 and brass 1 extended presets. The flute, oboe clarinet and horn all react as expected to legato, sfz, flutter etc but the bassoon does not. The legato plays staccato, flutter plays sus no vib, sfz plays performance legato.

What gives?

David Carter (DaveTubaKing) http://www.davetubaking.com

W10 Pro (64bit), Z390 Aorus Pro wifi MB, Intel i7-8700K s.7 GHz, Corsair 64GB (4x16GB) DDR4 3000MHz, Samsung 970 EVO M.2, 2 x OCZ Agility 3 480GB SSDs, Sibelius 8.4.1, Symphonic cube, VEPro6, MIRPro, Focustite Scarlett Solo, Nvidia GeForce GT 710 2GB GDDR5
Posted on Sun, Nov 26 2017 10:23
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3151

Hello David!

Such a problem can have different reasons. The Sibelius playback system reacts very sensitive to mistakes in the setup. Please check the Troubleshooting chapter of the "Optimizing Sibelius Playback" manual.
https://www.vsl.co.at/en/MyDownloads/Notation_Related

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.