Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Upgrades to Logic X 10.4 / High Sierra
Last post Sun, Feb 11 2018 by MassMover, 2 replies.
Options
Go to last post
Posted on Tue, Jan 30 2018 16:18
by lagranderson
Joined on Sat, Jan 31 2015, Posts 7

So in order to get Logic 10.4 we need to upgrade to High Sierra...reluctantly I did both. Now no VSL plugins are showing up in Logic X. They are not showing up in Plugin Manager either. Tried reinstalling and no change. Anyone else experience this? Any solutions? Many thanks

Posted on Sun, Feb 11 2018 22:33
by MassMover
Joined on Mon, Sep 29 2008, Posts 234

You do NOT have to update to High Sierra. Sierra will do fine. For me at first Vienna Imperial was not recognised, but after updating the player to the latest buid its up and running again.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.