Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
strange new behavior
Last post Thu, Feb 22 2018 by William, 9 replies.
Options
Go to last post
Posted on Thu, Feb 15 2018 18:34
by William
Joined on Sun, Nov 24 2002, USA, Posts 5514

When I change settings in one instrument within Vienna Ensemble Pro 6 or 5,  latest versions, I am seeing another instrument also change.  These were specifically changing controller map to CC1 for velocity crossfade, and cross fade on/off to be controlled by pitch wheel.  I of course do not want other instruments to change their setting, just the one I changed!  What is going on?  Is this file corrupted?  I never had this happen in the past.

 

Win7 Pro 64, 64GB ram, Xeon 8 core, Quadro 4000, UMC404HD

Posted on Thu, Feb 15 2018 20:45
by Bill
Joined on Fri, Sep 23 2005, Berkshires, MA, Posts 970

In the General section of Setting there's a choice to Sync control map. Could that be it?

Finale 25, Sibelius 2018, Notion 6, Overture 5, Cubase 10.5, StaffPad
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Fri, Feb 16 2018 14:02
by William
Joined on Sun, Nov 24 2002, USA, Posts 5514

My system is down right now but I will check on that - thanks for the suggestion.  I wonder if this is new programming tweak of VE as it cropped up in making a custom preset which never happened before.  

Posted on Sat, Feb 17 2018 13:29
by Nitrox 32
Joined on Sun, Mar 15 2009, Posts 140

I'm having the same problem.  I can't find this setting in General.

Posted on Sat, Feb 17 2018 14:43
by Bill
Joined on Fri, Sep 23 2005, Berkshires, MA, Posts 970

It's in VI, not VE

Finale 25, Sibelius 2018, Notion 6, Overture 5, Cubase 10.5, StaffPad
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Sun, Feb 18 2018 20:17
by William
Joined on Sun, Nov 24 2002, USA, Posts 5514

Yeah I meant VI so looking in the settings there is appropriate.  Still haven't done it though!  (Studio torn to pieces...)

Posted on Mon, Feb 19 2018 21:10
by Pixelpoet1985
Joined on Fri, Dec 23 2016, Germany, Posts 237

I had the same issue, first activate and then deactivate it.

https://www.vsl.co.at/community/posts/t48154-Synchronize-Control-Map#post268434

Posted on Tue, Feb 20 2018 00:26
by Acclarion
Joined on Sat, Aug 15 2015, Canada, Eh!, Posts 513
Originally Posted by: William Go to Quoted Post
Yeah I meant VI so looking in the settings there is appropriate. Still haven't done it though! (Studio torn to pieces...)


Is everything alright? Hoping that the studio is torn to pieces by you, so that you can improve it, rather than something unfortunate happened.

Dave
www.DavidCarovillano.com - NEW SITE!
www.acclarion.ca - concert accordion & clarinet duo
Posted on Thu, Feb 22 2018 02:18
by William
Joined on Sun, Nov 24 2002, USA, Posts 5514

No, thanks Dave for asking, but  I tore it apart myself to attempt an upgrade!  I still have not checked this out though...

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.