Welcome Guest! To enable all features please Login or Register.



Forum Jump  
VSL Not appearing in Logics "AU Instruments"
Last post Fri, Jan 15 2021 by Psalmster, 12 replies.
Go to last post
Posted on Wed, Feb 28 2018 17:15
by Ashton Phillips
Joined on Fri, Feb 23 2018, Tonbridge, Posts 3


As i said in the title I am having trouble getting Vsl to work in logic.
Under the 'AU Instruments" section it doesn't appear, it also isn't show in my "Plugin manager" within logic

I have tried reinstalling the software as well as the sound libarys

I'm really stumped, any help would be greatly appreciated. 


P.S I have VSL Vol. 1

Ashton Phillips
Posted on Mon, Mar 05 2018 16:54
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13900

Hello Ashton, 

Which OS are you working on, in which version of Logic?

Did you already try to uninstall Vienna Instruments with the included Uninstaller and then install the latest version from MyVSL again?


Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Mar 05 2018 20:20
by jlproductions
Joined on Tue, Dec 01 2009, Posts 4

I have also experienced this same problem after upgrading to High Sierra and Logic 10.4. Yes I reinstalled Vienna instruments and checked that it is there. For some reason Logic sees the Vienna Ensembles but not the Vienna instruments. It does show up in pro tools however so I know it is in there. (it doesn't show up in Logic's plugin manager either.)

Posted on Tue, Mar 06 2018 15:54
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 1015

Hi jlproductions,

Please confirm that you have indeed installed the latest Vienna Instruments & Vienna Ensemble Software 6.0 (OS X) build 16777

You may need to delete your AU cache file, which will force Logic to re-scan for plug-ins the next time you launch it - does that perhaps make a difference?

To delete Logic's AU cache:

1. Quit Logic Pro X.
2. Click on your Desktop wallpaper to focus the Finder.
3. Click on Go in the menu bar, hold down the Option key on your keyboard, and choose Library from the Go menu.  This will take you to the User Library folder
4. Once inside the User Library folder, go to the Caches folder and then the AudioUnitCache folder.
5. Drag this file to the trash: com.apple.audiounits.cache
6. Empty the trash.
7. Restart Logic X.

Best, Marnix

Posted on Sat, Apr 28 2018 15:36
by Gukas Pogosyan
Joined on Thu, Nov 24 2011, Russia, Posts 150

Hello Marnix,

Thanks for the information I needed too. Can I ask? Is VE Pro 5 compatible with High Sierra I downloaded yesterday.

Posted on Mon, Apr 30 2018 14:39
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 1015

Hi Gukas,

Yes, VE Pro 5 works fine in macOS 10.13.

Best, Marnix

Posted on Thu, May 31 2018 15:06
by DocJethro
Joined on Sun, Dec 29 2013, Posts 1

I've reset my cache and have the most updated version of everything.  Logic is still not seeing any of the VSL instruments.

Posted on Sat, Jun 09 2018 13:53
by Ben Ripley
Joined on Mon, May 14 2018, Posts 8

Ashton, jlproductions, Gukas, DocJethro:

Were any of you able to get the VSL AUs to work in High Sierra? 

The major symptoms there are that the installed AU component files are showing as 5k size (too small to be useful) in /Library/Audio/Plug-Ins/Components/. They are not shown in the Logic plugin manager. Can anyone confirm if you are seeing this as well?

FYI: There is a similar unresolved thread of users that are also experiencing this problem

Posted on Tue, Jun 12 2018 17:04
by Ben Ripley
Joined on Mon, May 14 2018, Posts 8

FYI: If anyone is still experiencing this, I contacted the VSL team and they sent me a "High Sierra Compatibility Layer" installer. This is not supposed to be required for compatibility with High Sierra anymore but installing it has fixed the problem for me. The VSL AUs are showing up in the plugin manager and I am now communicating with my slave!

Hope this helps!

Posted on Sat, Jan 25 2020 07:19
by Pirmoradi
Joined on Tue, Jan 14 2020, Posts 1
I have the same exact issue with Epic Orchestral 2.0. I can access it by the Synchron player, but Logic Pro X 10.4.5 will not show it under the AU Instruments! The uninstall and reinstalling did not fix the issue. Also I'm running Catalina on my Macbook Pro.

Is there a compatibility layer for Catalina I can use? Otherwise I have to return Epic.
Posted on Fri, Jan 15 2021 08:40
by Psalmster
Joined on Mon, Jul 30 2018, Posts 31

Same issue.

I have installed VEPro7, Vienna Instruments, Synchron, Epic Orch, 3 Big Band Libraries, SE 1 Lib.

Launcher sees: VEP AU3. VEP Server. VES. plus VI Standalone and Synchron Player Standalone.

However, LOGIC only sees the VEP options. No VI, No Synchron, No libraries on their own. 

How can I fix this?


(Everything is latest/current. MBP running Catalina)

Posted on Fri, Jan 15 2021 09:02
by Psalmster
Joined on Mon, Jul 30 2018, Posts 31


From another thread I found the solution: Re-boot!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.