Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE bumps CPU usage in PT HD A LOT.
Last post Fri, Jul 06 2018 by Falcowe, 7 replies.
Options
Go to last post
Posted on Wed, Mar 14 2018 04:34
by pqlior
Joined on Thu, May 16 2013, Posts 38

Hey guys, I thought this was resolved, but the problem persists...

This instance of VE isn't doing much, but in PT, that channel bumps PT CPU usage by almost 30% and results in frequent freezes in PT...

I've already built the template from scratch, swapped all VST plugs with AU and still at this.

Here's a video showing behaviour and usage:

VE CPU Usage in PT HD

Please advise,

Lior

Protools HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2 X UAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD2 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 * xFer records * Softube * Vienna Ensemble 6.0.17.011 *Komplete11 * BFD2 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *
xFer records * Softube * Vienna Ensemble 6 *
Slave/remote Mac- 2015 MacPro trashcan * 6 core * 16GB of ram * (same software and OS)
Posted on Wed, Mar 21 2018 21:20
by pqlior
Joined on Thu, May 16 2013, Posts 38

BUMP! 

PLease guys, I've emailed support and heard NOTHING. This is a real problem.

Lior

Protools HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2 X UAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD2 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 * xFer records * Softube * Vienna Ensemble 6.0.17.011 *Komplete11 * BFD2 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *
xFer records * Softube * Vienna Ensemble 6 *
Slave/remote Mac- 2015 MacPro trashcan * 6 core * 16GB of ram * (same software and OS)
Posted on Thu, Mar 22 2018 13:31
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12821

Hi, 

Yes, we mailed, and we replied with a few suggestions. 

The last entry was your answer from Dec 8, 2017: "Let me play around and get back to you."

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Mar 24 2018 04:56
by pqlior
Joined on Thu, May 16 2013, Posts 38

Originally Posted by: Paul Go to Quoted Post

Hi, 

Yes, we mailed, and we replied with a few suggestions. 

The last entry was your answer from Dec 8, 2017: "Let me play around and get back to you."

Best, 
Paul

 

Thanks Paul, I emailed a few weeks ago, got the usual VE automated 'we received your email" and nothing else.

Lior

Protools HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2 X UAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD2 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 * xFer records * Softube * Vienna Ensemble 6.0.17.011 *Komplete11 * BFD2 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *
xFer records * Softube * Vienna Ensemble 6 *
Slave/remote Mac- 2015 MacPro trashcan * 6 core * 16GB of ram * (same software and OS)
Posted on Sat, Mar 24 2018 17:29
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12821

Hi, 

We have 32 support tickets from you in the last 8 months... Which one are you referring to?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Mar 26 2018 22:33
by pqlior
Joined on Thu, May 16 2013, Posts 38

Originally Posted by: Paul Go to Quoted Post

Hi, 

We have 32 support tickets from you in the last 8 months... Which one are you referring to?

Best, 
Paul

Hi Paul, strangely- I can't find the one I'm referring to... Totally vanished.

Check out the original post here along with the video that shows behavior...

Lior

Protools HD Native * PT 2018.7 * OS X 10.12.5 * MacPro 12 Core * 2.4GHz 24GB Ram * 2 X UAD2 Octo * Waves Platinum * Lexicon PCM Native Bundle * Sound Toys Bundle* AutoTune8 * NI Komplete11 * BFD2 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 * xFer records * Softube * Vienna Ensemble 6.0.17.011 *Komplete11 * BFD2 * Synthogy Ivory II* Vienna Ensemble Pro * Spectrasonics * Slate trigger2 *
xFer records * Softube * Vienna Ensemble 6 *
Slave/remote Mac- 2015 MacPro trashcan * 6 core * 16GB of ram * (same software and OS)
Posted on Fri, Jul 06 2018 07:24
by Falcowe
Joined on Mon, Nov 06 2017, Nashville, Posts 16

Hey Lior, did you ever figure out what was going on? I seem to be having a similar issue.

-Walter

ProTools 2021.7 Ultimate - DAW Machine: MacPro7,1 128GB Ram 16-core AMDW5700X - Slave 1: Windows 10, AMD 1950X 4.2GHz, NVIDIA GT710, 64GB 2666MHz - Slave 2: Windows 10, Intel 7820X 4.7GHz, NVIDIA GT710, 64GB 3666MHz.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.