Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Thu, Apr 12 2018 06:26
by faucetmusic
Joined on Fri, Mar 11 2005, San Marco, California, Posts 93

Hi all,

Forgive me but it's been a looooong time since I set up Vienna. I'm on a new Macbook Pro and I'm doing Vienna software installations. I've downloaded the most recent versions of everything, and have downloaded just a little bit of my collection onto an external harddrive.

I forgot what to do! haha.

I use Digital Performer, and when I go to add instrument, VSL shows up, but it's only all the versions of Vienna Ensemble, no Vienna Instruments, or Vienna Instruments Pro, etc. And when I do launch VEP I get the server window but it's blank. Totally spaced on how to connect.

Also when I try to launch any Vienna software from the applications folder (not inside of my DAW) I get an an error message telling me that the software cannot find a license. My Vienna key is connected and I have the latest version of eLicenser. Am I supposed to have an activation code? 

Please help refresh my memory 

Thank you! 

Posted on Thu, Apr 12 2018 18:43
by faucetmusic
Joined on Fri, Mar 11 2005, San Marco, California, Posts 93

But wait..... 

I think I'm making progress! 

For whatever reason Digital Performer didn't do an Audio Units Examination when I first launched it. At this moment it's examining VSL software and I see my key is happily blinking. And of course in my panic last night I had forgotten there's several videos on getting things set up with VEP, so I think I'll be okay. Let me underscore THINK!! Lol. 

If you have any words of wisdom, at this stage (based on my anxiety-ridden initial post, please feel free though :)

Thank you

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.