Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Synchron Piano won't load into ProTools or Logic
Last post Sun, Aug 26 2018 by Paul, 24 replies.
Options
Go to last post
2 Pages<12
Posted on Thu, Aug 09 2018 10:44
by JamesPDX
Joined on Fri, May 01 2015, USA, Posts 32

Originally Posted by: Paul Go to Quoted Post

Hello everybody, 

A new update for the Synchron Pianos software is available for you (1.0.750), with additional features, improved stability and  also an updated manual!

Enjoy!

Best, 
Paul

Thanks. I've reinstalled the Synchron Yamaha CFX piano for use in VEP6. The plugin itself loads, but presets won't load any samples. Everything is up-to-date; the Directory Manager is up-to-date. The OS and programs are on a separate drive than that of the sample libraries. Everything is on SSDs. The program is run in Admin mode.

The presets/samples also will not load using a local program such as Vienna Ensemble Standalone.

My other VSL orchestral intruments work fine, especially in VEP6 via Pro Tools 2018.4 which is on the master machine: 2012 Mac Mini i7 Quad Core 2.6 GHz, 16GB RAM, SSD x 5.

My external machine: i7 6-core 8700K at 3.7GHz, 64GB RAM, SSD x 3, Windows 10 Pro, v1803. AMD RX-580 Pulse 8GB.  Please advise.

James Long
Posted on Thu, Aug 09 2018 11:57
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10364

Hi Jason, 

The sample database management is different in our Synchron Player, it is not in the DIrectory Manager anymore (only for VI). 

Please open the Synchron Player Preferences and go to "Database", then add the new location with the "+" button in the lower left corner. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Aug 25 2018 23:01
by JamesPDX
Joined on Fri, May 01 2015, USA, Posts 32

Hi Paul,

The libraries are loading fine, but I'm getting phasing problems in VEP Server 6 -but only from a Syncron Pianos (Yamaha CFX ) instance. My Special Edition instruments are not phasing. It sounds like the Synchron is double-bussed but with a few samples worth of delay, as if it were a duplicated stream, but only with the Synchron plugin in VEP6. If I disconnect Microsoft Remote Desktop, it makes no difference in sound. Everything is CAT6 ethernet.

Main Computer: Mac mini (Late 2012) 2.6 GHz Intel Core i7, 16 GB 1600 MHz DDR3, SSD, BMD Multidock 2 with 3 SSDs via Thunderbolt. OS 10.13.5 (17F77) UAD Apollo 8 Quad Thunderbolt v9.5.2, running Pro Tools 2018.4, Vienna Ensemble Pro Server 6 with a buffer setting of 1; always 24/44.1KHz, monitoring via the UAD virtual busses. Latency in Pro Tools is about 3.36ms with two VEP6 instances. No FX busses in Pro Tools when tracking.

Slave VSL/VEP6 Computer: i7 8700K 6-core 3.7 GHz, 64GB RAM, 3 internal SSDs, Windows 10 Pro 64-bit. AMD Radeon RX-580 8GB. Intel Gb ethernet. No WiFi. No Bluetooth. Running two VEP6 instances. 16 MIDI channels on each, and only 2 audio i/o channels on the setup.

And I checked: There's only a MIDI Out connected to my keyboard. No MIDI In. That's what it sounds like, but there's no "MIDI feedback" going on here from the keyboard side of things.

Update: I verified this problem by running VEP6 and the CFX on my former VEP6 slave –a duplicate spec of my main computer– and that too phases only on the Syncron. The mic/mix configuration makes no difference. I haven't yet tested it by moving the Pro Tools setup onto the PC and running a VEP6 service alongside PRo Tools on the same machine: Windows doesn't handle the auto-switching sample rates with the UAD like the macOS.

And because the PC is in the basement and is heavy and unwieldly. ;o)

James

James Long
Posted on Sun, Aug 26 2018 10:21
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10364

Hi Jason, 

Please send me some audio files and your PT session, I will check next week:

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.