Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Error messages when loading project with VE
Last post Tue, Oct 09 2018 by TompaD, 4 replies.
Options
Go to last post
Posted on Sun, Jun 10 2018 19:02
by TompaD
Joined on Sat, Mar 17 2018, Posts 9

When starting a project in DAW (Reaper) with Vienna Ensemble plugin
loaded in some tracks I get the following error:

Application 'Vienna Instrument' has caused the following error:
USBDeviceOS_Finish expected but received:
Options:
 - Click <Ok> to abort.

And then a dialog telling me that license could not be found.

And then the DAW load the project and I can reconnect to Vienna Ensemble.

What is going on?

 

Regards
Thomas

Posted on Mon, Jun 11 2018 16:09
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10180

Hi Thomas, 

Thanks for reporting. Sounds like troubles with eLicenser. 

Did you update your eLicenser Control Center?

Did a restart help?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Jun 13 2018 15:43
by jhonny.eriksson
Joined on Mon, Jun 21 2010, Sweden, Posts 49

Hello,

I think you need to run the eLicenser Control Center and your DAW applications as administrator. Right click on the program and select properties -> compability. There you should have a box that says "Run this program as administrator". This should do it.

Best Regards

Jhonny Eriksson

Posted on Tue, Oct 09 2018 17:14
by TompaD
Joined on Sat, Mar 17 2018, Posts 9

Originally Posted by: Paul Go to Quoted Post

Hi Thomas, 

Thanks for reporting. Sounds like troubles with eLicenser. 

Did you update your eLicenser Control Center?

Did a restart help?

Best, 
Paul

 

Yes eLicenser Control Center is up to date.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.