Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
install sy strings extremely slow
Last post Wed, Jul 18 2018 by Paul, 16 replies.
Options
Go to last post
Posted on Fri, Jun 22 2018 12:45
by amused
Joined on Thu, Jun 11 2009, Posts 8

latest downloader , install both sy strings first or second violins progress ultra slow on fast imac pro.

STILL AT 46 percent AFTER 24 HOURS.

Tried rebooting, reinstalled latest download manager, nothing helps.

No error, no crash, just extremely slow.

What could cause this strange behaviour?

ER
Posted on Fri, Jun 22 2018 13:11
by FabioA
Joined on Fri, Jan 13 2012, Posts 79

Originally Posted by: amused Go to Quoted Post

latest downloader , install both sy strings first or second violins progress ultra slow on fast imac pro.

STILL AT 46 percent AFTER 24 HOURS.

Tried rebooting, reinstalled latest download manager, nothing helps.

No error, no crash, just extremely slow.

What could cause this strange behaviour?



Exactly the same for me. I thought the installation process was stucked, instead it's simply so slow. I thought it was my hard drive fault. For next sessions I'll try to download directly on the SSD and see how the installation runs from there.

Posted on Fri, Jun 22 2018 18:43
by Tensivity
Joined on Sun, Dec 16 2012, San Francisco California USA, Posts 271

Not exceptionally slow for me.  About what I would expect here.  

Keep in mind that this may have more to do with your ISP capability than anything.  Try running an online speed test to see what kind of speeds your internet service provides.  Mine is currently about 100mbps on the machine I'm downloading to.

Posted on Fri, Jun 22 2018 18:56
by amused
Joined on Thu, Jun 11 2009, Posts 8

Hi Tensivity, Its not the IPS, it is after downloading all

the 28GB each or so cab files.

After downloading the install follows, on two machines i have the same problem, now installing for about 30 hours1. Have imac pro and mac pro with all fast ssd.

CPU is near zero %, hardly any data traffic.

Must be a software fault in the executable.

ER
Posted on Fri, Jun 22 2018 20:24
by Tensivity
Joined on Sun, Dec 16 2012, San Francisco California USA, Posts 271

My mistake, I thought you were referring to the download from VSL.  

I have not experienced this slow installation on my iMac late 2012.  I installed directly to my SSD.  All installs so far took maybe 10 minutes tops.  Violins I, II, Violas and Cellos.

Odd that you're experiencing that slow install!

Posted on Fri, Jun 22 2018 20:27
by Lucy
Joined on Sun, Nov 26 2017, Posts 4

No problems here, I'm on Windows 10 with a reasonably good fibre connection, each section has been downloaded and installed in 10 - 15 minutes.

Posted on Sat, Jun 23 2018 08:22
by amused
Joined on Thu, Jun 11 2009, Posts 8

Install of SY strings 1-1 finished after 45 hours!

Caused Samsung T5.

The install files were on ext SSD 2TB Samsung T5 on USB-C into IMac Pro 8 core

Read and write speads tested at 480-540MB/s

However when installing from the Samsung T5 SSD the speed goes to nearly zero.

ER
Posted on Sat, Jun 23 2018 12:03
by Mike B Studios
Joined on Thu, Feb 16 2012, Hollywood, CA, Posts 409

Had the same problem also on a Mac.
I was using the Download Manager for install and it was taking hours. 

Decided to try The SYNCHRON INSTALLER.

Problem solved about 15 minutes per install.

EDIT: I negelcted to mention that I also used different SSD's while switching to The Synchrpn Library Installer. After further tests It appears the original SSD refused to cooperate with Synchron.... Not sure why.

So Crucial Brand SSD's worked fine as always.


Hope this helps...

Mike B.

Posted on Fri, Jul 13 2018 03:02
by DLC
Joined on Tue, Mar 29 2005, Posts 8
Painfully slow here. I’ve been trying to install the library for over a week. Nothing I’ve tried has sped up the process . Very frustrating!
Posted on Fri, Jul 13 2018 08:52
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10182

Hi DLC, 

Unfortunately I don't know WHAT you have tried, but a good SSD drive should solve this problem. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Jul 13 2018 11:14
by DLC
Joined on Tue, Mar 29 2005, Posts 8

Hi Paul,

I've tried 3 SSD drives that all work fine for any other Library. I've even tried to install to the sytem drives of my iMac Pro and my iMac 5k. I'm not using the 5k anymore, so I guess I'll leave it on around the clock until the Synchron strings finally install, then copy the folders to an external SSD and hook that up to the iMac Pro. Hopefully, that will work!

Hi DLC, 

Unfortunately I don't know WHAT you have tried, but a good SSD drive should solve this problem. 

Best, 
Paul

Posted on Fri, Jul 13 2018 12:35
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10182

Hi DLC, 

Thanks for the info. 

I'd be interested to see the 4K read/write results you get when you run the Amorphous Disk Mark  Application. 

I have attached my results here, for orientation. 

Best, 
Paul

Paul attached the following image(s):
AmorphousU0020ReadoutsU0020Paul.png (103kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Jul 13 2018 14:29
by DLC
Joined on Tue, Mar 29 2005, Posts 8

Hi Paul,

 

4k read=150.1

4k write=49.75

DLC attached the following image(s):
APPLEU0020SSDU0020AP2048M.png (110kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Jul 13 2018 14:51
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10182

Hi, 

That's actually OK. 

Any AV Scanner that might block installation? Anything else that could double-check this installation and slow it down this way?

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Jul 17 2018 20:52
by Philippe BAYLAC
Joined on Thu, Sep 01 2011, ROCQUENCOURT, Posts 300

Hi Paul,

I have exactly the same problem with Synchron-ized Chamber strings. I installed the Synchron Strings 1 previously without any problem.

I tried to instal many times, different disks, different computers and always the same issue : The install starts well, until 33% and suddenly, the rate transfert falls down to 0 or few Ko/s. Seems to block partly the CPU ...

I have tried to reinstall the Synchron strings bass, no problem. So, there is definitively a problem with the install package (Synchron-ized Chamber for me).

Best

Phil

Posted on Wed, Jul 18 2018 14:19
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10182

Hi Phil, 

Please send the exact combination of components and the tests you have tried on which systems to

This seems to occur only under very specific circumstances. 

Usually, the harddrive is the bottleneck. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.