Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Sound of bounce changes to what I hear in the daw
Last post Fri, Oct 05 2018 by neelmusic11, 7 replies.
Options
Go to last post
Posted on Thu, Sep 20 2018 15:01
by neelmusic11
Joined on Tue, Aug 25 2015, Posts 13
Hello All,

I am sorry if this is a very basic question and has been asked here before. I use keyswitching in my templates. While I do production and program using products from Vienna cube, I feel they sound perfect and very natural. But when i bounce down stems or do a stereo bounce ( I do offline bouncing mainly) i feel the sound changes and the performance feels less natural. I use VI pro and Vienna ensemble ( non pro) and cu ase 9.5.

Are there any guidelines for me to follow before the stemming or exporting process?

Thanks everyone.

Posted on Sat, Sep 22 2018 10:20
by jasensmith
Joined on Tue, Jan 15 2008, Arizona, Posts 1582

A few things come to mind:

Are you using the fader controllers (pitch wheel, CC Controlers, etc.) on your keyboard to control velocity crossfade, expression atack, etc.?  Maybe the CC data of the controllers isn't bouncing with the MIDI.  Mayber check your bounce settings?

Are you optomizing the samples?  The feature where you purge the unnecessary samples out of RAM?  Be sure not to make any changes after you purge because that can really screw things up. 

Are you possibly bouncing two or more tracks instead of the one you think you are? 


"If at first you don't succeed, try, try again. Then quit. There's no point in being a damn fool about it."
- W.C. Fields
Posted on Sat, Sep 22 2018 10:30
by neelmusic11
Joined on Tue, Aug 25 2015, Posts 13
Hi Jasensmith,

I do use the fader controls, use a lot of them Infact including humanise functions, vel xf, slot xf, expression, also use note velocity for staccatos and short notes etc. Standard programming skills are fine for me i think.

I have not used the optimise learn feature. I feel it is maybe unnecessary because I use the load upon activity option in my template for vsl samples. Maybe I am wrong and i should use the optimise function tok, will try next time.

My main issues comes for any kind of bounce. I usually do bounce all stems at once from the track export in Cubase. And also i bounce the stereo mix from the template as a separate bounce. I hear the music one way and very natural while in the daw, and once i export and listen back to the audio it seems a bit less natural and slightly programmed and robotic. I am a bit unsure what it is i am doing different / wrong. Also I can't really show any example of this weird issue.


Any tips?


Thanks and regards
Neelesh
Posted on Sat, Sep 22 2018 12:25
by Gustar
Joined on Wed, Sep 05 2018, Posts 17

I don't have a solution to your problem, but I suppose it would be helpful if you had audio examples of the differences?
You could try using a software that records the audio out of our computer, such as "Total Recorder" which IIRC has a free evaluation version (noise every 60 seconds).

I would consider the following steps:

1. Record one minute of the "correct" audio out, while listening to playback through Cubase.
2. Export the same part through the export dialogue in Cubase (same audio format as 1).
3. Import both files on different tracks in a new Cubase project, zoom in as far as possible and line them up 100% correctly.
4. Normalize. If you think the differences between the tracks are completely obvious, you could upload/post them here.
5. If you want to be absolutely sure if there are differences, flip the phase of one track by 180°. If you press play and don't hear anything, the files are identical. If you still hear something, the files are different.

Posted on Sun, Sep 23 2018 10:35
by erisno
Joined on Fri, Sep 16 2016, Slovakia, Posts 21

Hi Neel,

I don't know if you have the same problem as I did. The sound in DAW was way different than when I played it back on PC. I found out that the problem was in Windows sound settings. You have to turn off audio enhancements (which usually are turned on) - google it out how to do it, it differs from windows versions.

Give it a try maybe you have the same problem.

Posted on Fri, Oct 05 2018 14:24
by crusoe
Joined on Sat, Dec 26 2009, Posts 141

Hi Neel,

My guess would be that your keyswitches are perfectly aligned with the notes. In my experience, the order of MIDI events in this case is not guaranteed with Cubase starting at least with 8.x versions. Usually, the keyswitch gets in before the note it controls, but it's not 100%. If the guess is correct, try to move keyswitches a few ticks below the actual notes, and check the bounce results.

Cheers,

Crusoe.

Posted on Fri, Oct 05 2018 18:10
by neelmusic11
Joined on Tue, Aug 25 2015, Posts 13

Originally Posted by: crusoe Go to Quoted Post

Hi Neel,

My guess would be that your keyswitches are perfectly aligned with the notes. In my experience, the order of MIDI events in this case is not guaranteed with Cubase starting at least with 8.x versions. Usually, the keyswitch gets in before the note it controls, but it's not 100%. If the guess is correct, try to move keyswitches a few ticks below the actual notes, and check the bounce results.

Cheers,

Crusoe.

 

 

 

Thanks Crusoe and everyne else for their suggestions. I do notice that issue with the keyswitches, so I usually keep them a few ticks etc before the change is supposed to hit.... maybe I am missing it out and keeping it really close to the notes in the sections that i feel arent that great, ill check that and see how it turns out to be... 

 

thanks a lot again everyone

cheers

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.