Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP and Spitfire Studio Strings
Last post Sun, Oct 07 2018 by glasswing, 3 replies.
Options
Go to last post
Posted on Sun, Oct 07 2018 14:47
by glasswing
Joined on Fri, Feb 15 2013, Vancouver Island, Posts 16

My first Spitfire library - bought yesterday 6 OCT/18! MIDI only gets through to one of the sections - second violins, MIDI channel 2. I can see the MIDI activity light (MIDI channel 2) following input but see nothing else. No signs of life in Spitfire. Have other libraries working fine in this config. 2012 Mac Pro 48GIGS Ram, Sierra, Pro Tools HD 12.5., installed on 1TB SSD (not OS) drive. I am hosting this on the main machine, not the slave. Opened other libraries to check and they worked fine. 

Posted on Sun, Oct 07 2018 16:41
by Bill
Joined on Fri, Sep 23 2005, Berkshires, MA, Posts 962

The other libraries also use Kontakt?

Finale 25, Sibelius 2018, Notion 6, Overture 5, Cubase 10.5, StaffPad
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Sun, Oct 07 2018 16:50
by glasswing
Joined on Fri, Feb 15 2013, Vancouver Island, Posts 16

Yeah I have full Kontakt, latest version. Am going to experiment with putting it on my server machine today. Will keep you posted

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.