Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Host DAW performance (ProTools)
Last post Sat, Oct 13 2018 by Falcowe, 1 replies.
Options
Go to last post
Posted on Sat, Oct 13 2018 16:32
by Falcowe
Joined on Mon, Nov 06 2017, Nashville, Posts 16

Hello all, I have been working on building my template in ProTools (PT) and VEPro for a while now. It is currently functioning however I have more latency than I'd like for playing parts in real time. (2 buffers, at a hardware buffer size of 256 for PT). So my question for you all is does anyone have experience with PT and VEPro? And does the fact that PT isn't terribly stable and is giving me an error message about PT running out of CPU resources, mean throwing more cores into my computer would solve the problem? 

Session specs: 512 midi tracks, 256 audio tracks (or near enough). I konw I am at the max system specs for PT without cards... maybe this is part of the problem too?

Computer specs: DAW system - Trashcan Mac Pro Quad-Core Xeon 3.7 GHz 16GB ram. 

Let me know if I can provide any more information! And I appreciate your help!

-Walter

ProTools 2021.7 Ultimate - DAW Machine: MacPro7,1 128GB Ram 16-core AMDW5700X - Slave 1: Windows 10, AMD 1950X 4.2GHz, NVIDIA GT710, 64GB 2666MHz - Slave 2: Windows 10, Intel 7820X 4.7GHz, NVIDIA GT710, 64GB 3666MHz.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.