Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Mon, Oct 15 2018 18:51
by michaelgungor
Joined on Fri, Nov 05 2010, Posts 4

Hi, I'm sorry for the dramatic title here, but I'm pretty freaked out right now. I'm in the final stages of scoring my first feature length film, and I have been using primarily Vienna instruments/ensemble pro in the process. I am using two computers, an iMac running pro tools and a secondary macbook pro running most of the instruments via vienna ensemble pro. Everything has been working great up to today, when I tried to open up one of the sessions in the normal way, and the slave MacBook pro computer didn't open the instances associated with the pro tools session. I felt a bit of a panic and opened up the vienna ensemble pro plugin within pro tools and it was not connected to anything.  I closed the session without saving and started a new session where I did my normal thing of starting a new instrument track, adding vienna ensemble pro as a plugin, starting a new instance on the slave computer, adding an instrument channel to that instance, going back to pro tools, routing a midi track to the slave computer, and viola, it worked as usual! I tried closing pro tools and the instance and the slave computer in order to see if upon opening that same trial session that it would reload the instrument automatically. It did. 


I went back to my original session, hoping everything was fine now, but it still did not load any instances on the slave computer when i opened up the pro tools session. I tried some other sessions from the film as well. None of them are loading the old instances. This is VERY BAD for me. I essentially just lost the entire film. I don't know if this was due to an auto update on the vienna plugins?  I called Pro Tools already about it, and since it works with new sessions, they didn't see how it could have anything to do with Pro Tools (and I haven't updated Pro Tools.)  Again, new sessions work perfectly well keeping the vienna data, but no old ones do not keep any data. When I open the plugin in any session before today, it simply says that the ensemble pro server is not connected to anything.  I still have the midi data in the pro tools file, but I don't know which midi channels should go to what exact instruments and settings within vienna ensemble pro on the slave computer, so I essentially have lost most of the project, with no way of getting it back to what it sounded like before.  PLEASE someone help me, this is a nightmare!  Months of work has suddenly disappeared.
Posted on Mon, Oct 15 2018 20:39
by michaelgungor
Joined on Fri, Nov 05 2010, Posts 4

Whew, good news! It was an ip issue. I apparently hadn't had a static ip address on the slave, and my ip address changed. I did a save as and just connected to a new session, and the old instruments still loaded! Relief!

Posted on Wed, Oct 17 2018 05:56
by mbira
Joined on Thu, Nov 23 2017, Posts 37

Personally, I'd use this as an opportunity to decide if I want to have my VEP instance dependant on my DAW.  

For me, I create the instances and have then decoulped from the daw and each instance and the main VEP project are all saved.  Then as long as VEP itself works, the instances will work.  

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.