Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] Vienna Smart Orchestra Audio Mixdown Issue.
Last post Wed, Feb 13 2019 by chakkour, 4 replies.
Options
Go to last post
Posted on Sat, Oct 20 2018 16:14
by chakkour
Joined on Wed, Jun 22 2011, Posts 4

Hello,

I love the Vienna Smart Orchestra (VSO). But I have the following issue that I hope someone on this forum might assist me with: First, in terms of hardware and software, I'm using Cubase 8.5, on an iMac running Mojave (BTW, the issue was also noticed while running El Capitan, which was the reason I decided to update the Mac OS). Now, the problem: let's say I choose a presets (e.g., "Ice Palace."), I record (everything sounds great... ), then when I export an Audio Mixdown, I find that (a) none of the effects (i.e., compressor, reverb, etc.) have been applied, and (b) when I go back to the Synchron player and play unsing "Ice Palace," I discover that the preset—too—has lost its lush effects, and thus it now sounds flat in comparison. 

Then, when I click on "Ice Palace" again in the menu, once again, the effects reappear. However, no matter what I do, the effects are not applied on the Audio Mixdown. And, oftentimes, the VSO will go silent; at that point, neither the virtual keyboard, nor the external one will work—a restart of the computer is then needed. 

I have made sure to download and install the lasted releases by Vienna. 

Has anyone else experienced this issue? Thanks!

Mario

PS, I've used the VSO both as a plug in, and using Vienna Ensemble. 

Posted on Tue, Feb 05 2019 08:26
by juneau
Joined on Thu, Sep 27 2018, Posts 1

I have the same problem on Cubase 9 Pro and Win 10.
Can anybody help?

Posted on Tue, Feb 05 2019 09:01
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11307

Hello juneau, 

Thanks for reporting. A new version of our software is in the pipeline, it will be available soon. 

Sorry for the inconvenience!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Feb 13 2019 22:57
by chakkour
Joined on Wed, Jun 22 2011, Posts 4

Hi Paul,

Just downloaded the latest update, and I ran 2 quick tests on MAC OS 10.14.3 (Mojave). The presets export correctly and the Synchron player no longer cancels out the effects. Looks like (crossing fingers and toes) the issue has been fixed.

Thank you! 

Mario

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.