Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Plogue Bidule doesn't work inside VEP6?
Last post Fri, Nov 09 2018 by Dewdman42, 10 replies.
Options
Go to last post
Posted on Tue, Oct 30 2018 03:36
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 884

is anyone able to successfully use Plogue Bidule as an instrument plugin inside VEP6?  When I try to do it here on windows, the display is unusable.  It looks liek the attached image and eveutally its dark black and can't see anything.   I'm running on Windows 10, but its my slave PC so accessing it via remote desktop in case that is a fasctor...

Dewdman42 attached the following image(s):
bidule.jpg (50kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Tue, Oct 30 2018 15:01
by beatpete
Joined on Thu, Oct 01 2009, Posts 94

I tried using Bidule as a plugin in VEP and it crashed VEP. I was trying to use Bidule because VEP couldn't see to waveshells but I managed to get the Waves thing sorted out.

Comp1: Windows 10 64 bit,AMD 3950x 32 core, 64gb ram,, Radeon HD5450 graphics, RME Digiface, Steinberg UR824 and MR816x (X2)
(connected to Digiface), Cubase 12
Comp 2: Windows 7 64bit, I5 3450,32 gb ram, VEPro 7
Comp 3: Mac air M1
Posted on Tue, Oct 30 2018 16:25
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 884

anyone have any other suggestions for plugin chainers that will work successfully inside VEP6?  The only reason I need it is in order to host a midi plugin in front of an instrument plugin.   

Posted on Fri, Nov 02 2018 21:44
by jackballed
Joined on Wed, Oct 21 2009, Posts 17
I believe Bluecat Patchwork will work for this.
Mac Pro 7,1 | macos monterey
Posted on Sat, Nov 03 2018 02:09
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 884

I have Patchworks and it seems to run ok, but guess what, its not passing the transport sync in from the host in order to drive a drum machine plugin inside VEP......so...  that doesn't work right either...

Posted on Sun, Nov 04 2018 22:21
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 884

For anyone following this, DDMF MetaPlugin seems to work ok.  

I also somehow got PlogeBidule to work finally.  I'm not sure why.  The VEP server is question is a headless windows10 box...and I was using remote desktop to connect to it.  I connected a monitor to it and then Plogue Bidule's windowing suddenly appeared to work correctly inside VEP6 when not using remote desktop.  Then I went back to using Remote Desktop and suddenly it all works from there.

We shall see if it continues to work ok, but it does appear that something about PlogueBidule, inside VEP6(window) and accessing over remote Desktop...may cause some window painting problems.

DDMF Metaplugin seems to work completely, but its much less featured then PlogueBidule, aside from the 32bit bridge that is built in.

I also tried Patchworks and while that works, there appears to be some bugs between Patchworks and VEP6 in terms of transport sync...its not passed through to the sub-hosted plugin.

Posted on Mon, Nov 05 2018 21:24
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 884

Image-Line's freely available Mini-Modular plugin also works for this task!  And seems to be working fine inside VEP:

Dewdman42 attached the following image(s):
minimodular.jpg (206kb) downloaded 5 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Tue, Nov 06 2018 19:18
by Nick Batzdorf
Joined on Tue, Apr 29 2003, Los Angeles, Posts 2546

I haven't run audio through it to test, but it loads fine inside VEP 6 on my machine.

macOS 10.13.6, VEP 6.0.17011, don't know what Bidule version

Mac Pro 5,1 12-core 3.46 GHz, 64MB RAM, latest macOS available. Metric Halo 2882 interface.

VisionDAW Windows 7 Pro i7 950 3.07 4-core, 24GB RAM. Has an RME Hammerfall HDSP9632, but I just use VE Pro. Also several ancient P4 XP slaves, rarely used.
Posted on Wed, Nov 07 2018 00:16
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 884

I assume you're talking about Plogue.  As I said a few posts ago, it started working fine for me too after I accessed my windows machine through its own monitor without using remote desktop.  After that it works correctly under remote desktop too, which is very strange.  its like Plogue was confused about window rendering until after I used it once without remote desktop, then after that its not confused anymore.  I really can't explain it..  Glad itts working, but I'm glad to know DDMF and Mini-Modular both work too, the latter being a free solution.

Posted on Fri, Nov 09 2018 00:05
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 884

I take it all back.  The problem came back again with Plogue Bidule inside VEP6.  There are window painting problems when using Remote Desktop to access the VEP server. 

If I start VEP without remote desktop, directly from the Windows PC itself and then put Plogue Bidule onto a channel..it seems to work ok, and the window painting is normal and all is fine, even if I got back over to Remote desktop, it continues to look ok... 

But if I restart VEP from inside remote desktop session, then PlogueBidule as a plugin inside VEP again doesn't function correctly due to window painting problems.

(sigh)...

At least some of the other products work alright for now..  hope VSL and Plogue and figure out what is wrong.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.