Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Synchron Player, High CPU, and stuttering
Last post Tue, Aug 06 2019 by bbelius, 8 replies.
Options
Go to last post
Posted on Sun, Nov 11 2018 19:46
by Thorsteinn
Joined on Thu, Sep 22 2016, Posts 3

Hi there,

   I bought Smart Orchestra a month ago and I keep having issues with the CPU continually maxing out at 100% with a lot of associated stuttering and snap, pop, and crackle through the speakers.  Is anyone else having these issues?  I have a one year old iMac and 40GB of memory so the hardware shouldn't be a problem.

     Thanks

            Thorsteinn

Posted on Mon, Feb 25 2019 23:14
by F.Chopin33
Joined on Tue, Jun 16 2015, Posts 2

I have the same issues on my macbook and Logic pro X , the CPU is always at its maximum and continuous pops and ticks whenever I press a key. (with all buffer sizes options even 1024) . 

This is really annoying and making the instrument useless. 

Any thoughts?

Posted on Tue, Feb 26 2019 08:34
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

Hi, 

Please install the latest Synchron Player software, it has a built-in disk speed measurement that will adjust your PRELOAD size to your disk speed. This should help a lot.

Also, increasing the latency will help. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Feb 26 2019 10:28
by F.Chopin33
Joined on Tue, Jun 16 2015, Posts 2

Thanks Paul !

Unfortunately, I just installed it and it didn't show any improvement . 

But when I tried to run it via VEP6 this morning, the CPU came down to the usual and I can now use it normally.

I am not sure if it's a Logic pro X issue but I don't have any other DAW to compare with.

Posted on Tue, Feb 26 2019 10:34
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

Hi F., 

Hm, interesting... Thank goodness there is Vienna Ensemble :-)

Thanks for the update!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Aug 06 2019 20:04
by Tobias Nering
Joined on Tue, Oct 21 2014, Posts 1

Hi,

I have an Intel i7 6700k 64gb ram and the library is installed on a ssd and i have

the same problems with stuttering etc. Its not playable,

greetings

Posted on Tue, Aug 06 2019 20:19
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

Hi Tobias, 

How is your SSD connected and how is it formatted? ExFat will perform VERY bad, you should switch to NTFS (Win) or macOS format. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Aug 06 2019 20:22
by bbelius
Joined on Sat, Mar 14 2015, Posts 492

For the pianos it helps to increase the preload size higher then the Synchron Player recommendation.
Also check your system latency with LatencyMon. Maybe you need to tweak the system latency.
These two things solved my problems with stuttering.

Ben | Cubase 9.5 Pro | Win 10 1903 | i5 8600k @4.4 GHz, 32GB DDR4
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.