Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Struggling with VEPRO dropouts
Last post Mon, Jan 14 2019 by bbelius, 2 replies.
Options
Go to last post
Posted on Sun, Jan 13 2019 20:02
by afterlight
Joined on Mon, Apr 04 2011, Posts 10

I cannot get VEPro to stop dropping audio. Main sequencer running Nuendo is a 7940X with plenty of RAM and all SSD (Samsung NVME), and slave computer(s) are Intel 9900k with 64gb RAM and Samsung 970 pro SSDs, connecting to it via RDP so no graphics cards to mess with anything. Windows 10 on both. Machines are connected via a 10gbe Netgear switch with static IP addresses.

I'm loading the Cinematic Studio Brass trumpets, and playing a legato line - nothing else, and this is what is happening.

https://ufile.io/y7zvx (link below)

Dropouts mp3

It happens on both of two slaves similarly, these audio cutouts, they happen in different places every time. Nothing appears to be overloading, CPU meter on Kontakt doesn't go over 3%, disk isn't even flickering off. No reverbs...nothing else except a direct Vienna connection. Audio card buffer is at 256, with 2 extra buffers on VEPro. On the main computer similarly not seeing any resources going over more than a couple percent....and it's happening similarly on two different slaves!

Any suggestions? In advanced settings on the slaves it's set to programs and set for performance (all graphics enhancements turned off). In terms of multicore I'm loading everything on one instance which is set to be able to use all the CPU threads within Vienna and similarly in Kontakt, but the CPU clearly isn't being stressed at all, it's plenty of horsepower to play one legato line. Happens on every instrument as far as I can see...

File Attachment(s):
Dropouts.mp3 (561kb) downloaded 3 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Mon, Jan 14 2019 03:22
by bbelius
Joined on Sat, Mar 14 2015, Posts 594

Hi,

Check your system DPC latency with a tool like LatencyMon. If it shows high latency, try following (worked for me; note that this will increase the power consumtion of your computer):

BIOS / UEFI:
- BIOS update
- disable C-state, Turbo Boost, Speed-Step, Virtualization, (Hyper Threading), On-Board-Sound

Windows:
- deactivate Windows power saving scheme / set it to high performance
- update all your drivers
- disable the WIFI adapter if any is installed
- in cmd with admin rights enter "bcdedit /set disabledynamictick yes" and reboot (what is dynamic tick: https://superuser.com/qu...-dynamic-tick-in-windows )
- set processor scheduling to "Background services"
- disable Fast Boot

I also overclocked my CPU to compensate for the loss of Turbo-Boost.

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.