Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
No instances of VEP 6 show up
Last post Mon, Jan 14 2019 by MacDude, 1 replies.
Options
Go to last post
Posted on Mon, Jan 14 2019 18:02
by MacDude
Joined on Thu, Jun 04 2009, UK, Posts 60

Hi All,

I'm running two Mac Pros', one as master (MP 5,1 10.12.6) and one as a slave (MP 1,1 10.11.6). Both have the latest VEP Pro 6 build (6.0.17226) and my main DAW is Cubase Pro 9.0.4. For some reason, VEP in Cubase Pro doesn't see any instances of VEP 6 server on the slave mac. Even if i type in the slave IP, an error message comes up saying 'Could not connect to ....'

The Master IP is 192.168.25.2 (255.255.255.0), the slave is 192.168.25.4 (255.255.255.0). The mac's are connected by a tested Cat6 cable into port 1 respectively and other apps like Synergy (mouse & keyboard sharing app) work over the same port. I've ping'd each mac and the results are fine and have also read this very helpful article posted here:

https://www.vsl.co.at/community/posts/t47690-Helpful-info-about-IP-address-setup#post260825

I've tried with wifi disabled, DHCP, DHCP with manual address, manually but no joy. 

Would be very grateful if there's any help out there as Apple have siad the machines are too vintage for support? And this is the second day the studio has been down whilst trying to sort this out. The only change that has occured is we've moved locations and prior to that everything worked as expected but now for some reason, it won't.

Thanks in advance,

MD

EDIT: Should mention there are no firewall apps in place so in theory, there's nothing to stop communication between the two macs

Mac Pro 5,1 OS X 10.13.6 12 Core 3.46GHz 48gb RAM
Cubase Pro 10.5
Mac Mini i7 running VEP 6 .5 Pro
MacPro 2,2 2 x 3Ghz running VEP 6.5 Pro
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.