Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Smart Spheres, Smart Orchestra, All kinds of issues
Last post Sun, Feb 24 2019 by Paul, 38 replies.
Options
Go to last post
2 Pages<12
Posted on Fri, Jan 25 2019 06:55
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

HI, 

We are on it. Sorry to keep you waiting!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Jan 25 2019 07:46
by bogdan
Joined on Fri, Apr 18 2008, Edmonton, Posts 260

Hi Paul,

Thank you for your fast response. It's just those awsome sounds wich hourly increase the dose of excitement, and never let your brain taking  a break   !

Posted on Fri, Jan 25 2019 19:54
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 195

It disappoints me that I am having so many issues with Ensemble Pro and Synchron and I am even more puzzled that no one else has noticed any of these issues (I cant believe that no one has tried to remove a loaded Synchron instrument...) Looking back, I wish I had bought MIR 24, Vienna Suite, or even one of the Synchron pianos in lieu of Ensemble Pro, SO, or Spheres with my limited funds...

This is how I feel at the moment. $500 is alot of money for me (Ensemble Pro + Smart Orchestra + Spheres). It took a year just to complete the Special Edition collection. Im a student studying physics (specifically, astrophysics), I write music as a hobby on the side. I dont make any money doing this, its just something I enjoy doing when Im not busy integrating some complex function or attempting to answer yet another hypothetical physics question. The music I do create, I share with the few friends I have (I dont make many friends because there are only a few people who can handle my very direct way of handling things, and even fewer than can handle my disagreeable nature: my best friend likened my character to that of Socrates, a person disliked by many because in the course of trying to get to the truth, often he would show flaws in peoples line of thinking...to be clear, Im not putting myself on the level of Socrates, Im just relaying what I was told).

I made the mistake of trying the demos of Vienna Suite and MIR Pro. I say I made the mistake because, if I had not tried them, I would have never known what I was missing. I also have my eye on one of the new pianos, although, Im feeling really sketchy about them because of the issues Ive had with Synchron player..

Anyway, Im hoping this is all fixed at some point. Ill eventually pick up Vienna Suite, MIR Pro, and one (if not both) of the Synchron Pianos. Im just feeling a bit sour lately because three of the most recent products Ive purchased from Vienna are products I cant use (Im not counting the MIRx venues I recently purchased).

I know these things take time to fix, and thats fine, school is back in session, Im back to solving endless equations and endless hypothetical physics questions (if a tank in the shape of a xxx and has the dimensions of yyy is leaking water at a rate of zzz, how long will it take for the tank to empty itself...answer...fix the leak and then I dont have to solve this problem).

Lets just make sure to go through the thread carefully and make a note of the myriad of issues and see if the issues can all be addressed. Being the patriotic American that I am, I should have titled this thread, Make Vienna Ensemble Pro Great Again, however, somehow, MVEPGA doesnt quite roll off the tongue haha...

Posted on Sat, Jan 26 2019 11:37
by pacman
Joined on Mon, Jan 12 2015, Posts 24

I joined this particular forum subject because I was looking to purchase Smart Orchestra, whilst it is on offer to me, but I have not used Synchron Player before, only Vienna Instruments with VEP Pro 6 & MIR Pro, so like littleweirdo, am concerned about stability within VEP and Cubase Pro 9+?

I have recently used Vienna Instruments successfully and would like to know whether Synchron is as 'good' within VEP?

Posted on Sat, Jan 26 2019 22:42
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 195

I guess two things, first, the issues will be sorted out soon, so if Smart Orchestra is of interest to you, I would go ahead and pick it up while its on sale, with the caveat that for the time being, you will not be able to delete the Smart Orchestra channel until this issue is resolved. The second thing you should know is that Smart Orchestra is a much different animal than VI Instruments and it takes a completely different mindset to wrap your head around. You "could" use Smart Orchestra similar to the way VI Instruments is used  (the usual, record channel by channel method using multiple passes for each instrument), but Smart Orchestra is designed to quickly sketch a piece in one channel in one pass, then copy and paste elements from that channel into a new channel where you have dedicated instruments. They recently added some videos of Guy Bacos doing just this which helped me understand how to integrate Smart Orchestra into how I write music.

Its a neat little thing they created, but its definitely different. The biggest thing I find it useful for is to find and create melodies, and since we cant delete channels from VEP right now, I load Smart Orchestra in a stand alone instance of Ensemble Pro (not connected to my DAW) and doodle / sketch out a melody while trying to figure out what kind of instrumentation I want to use, then open my DAW and use a seperate connected instance of Ensemble Pro with VI Instruments loaded and start recording channel by channel. My hope is that this bug is fixed soon.

By the way, this bug is not just with Ensemble Pro, it extends to Ensemble free as well, so there is no getting around not being able to remove a loaded Synchron instrument channel.

Posted on Sat, Jan 26 2019 22:59
by pacman
Joined on Mon, Jan 12 2015, Posts 24

Thank you so much for your informative advice and I do very much the same: testing out textures/sounds in standalone, with both my laptop and DAW PC, then following through later. I have watched almost all the videos I can find on Smart Orchestra and I think it's a must, but, alas, not Sphere, as I have so much of that Hybrid stuff already. Cheers again and also awaiting update as patiently as can be :)

Posted on Wed, Jan 30 2019 14:02
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

Hi littlewierdo and bogdan, 

You got mail! 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Jan 30 2019 19:41
by bogdan
Joined on Fri, Apr 18 2008, Edmonton, Posts 260

Thank you Paul,

I'll definetly check it out tonight !

Best

Posted on Wed, Jan 30 2019 21:39
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 195

Paul, check your mail, sent you an audio file of the feedback, even with the beta you sent. Preliminary looks good, but I need to go through all the nuances and make sure, alas, I have classes to go to right now :( but I will get to looking at this tomorrow.

Posted on Sat, Feb 09 2019 12:11
by Flabber92
Joined on Tue, Jan 29 2019, Posts 1

[SEE BOTTOM EDITS]

Dear all, 

I didn't want this to be my first post on the forum, but I'm stuck with the same tedious problem as you have here, maybe even more upsetting.

I'm running on Win10 the DAW Studio One 3 (Last version 3.5.6.46910). I just bought and installed Vienna Smart Orchestra and updated it to Update 01.

It loads in the daw and plays flawlessy, but the problem comes when I try to close the current Studio One Song opened.

1. If the preset opened is a default factory preset, then I try to close the current Song: the Song closes without issues.

2. If the preset opened is 01 Smart Orchestra, then I try to close the current Song: Studio One freezes completely and can be closed only via Task Manager.

3. If the preset opened is 01 Smart Orchestra then I switch to default factory preset, then I try to close the current Song: Studio One freezes completely and can be closed only via Task Manager. (The preset is still somewhere in my RAM?)

I tried various options like load both VST2 and VS3 instances, changed the default preload size to both min and max values, but no changes: the instance is keep crashing.

At the end I tweaked in Studio One Audio Setup option the Dropout Protection (can be set to Minimum/Low/Medium/High/Maximum, it acts on virtual instruments' Process block size, which results in latency). I found that the song opens and closes flawlessy only with the "Maximum" settings active. With other libraries I use the "Minimum" settings without any problem, even with a full orchestrated template. This results in an extimated latency of 80ms (or 150ms?) which for me is outside the limit of playable. 

Still, with this very high latency, I get some random freezes while closing songs (maybe 1 out of 6 times).

Just wanted to make aware VSL that THIS IS AN ISSUE, and an important one. I wasted something like 12 hours trying to figure out where these freezes come from before start looking here on the forum. I am also composing in my free time after coming home from my 100% time job, so 12 hours are like a few moment I can spare here and there over two weeks!

[EDITS] I just figured out that a few days ago a new update of the Synchrotron player came out. After updating it everything works flawlessy even on low latency. Thank you for the solving this, you don't need to read the whole post.

File Attachment(s):
StudioOneDump.zip (4,458kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sun, Feb 10 2019 01:28
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 195

Yup, there was an issue with closing Synchron that had a loaded instrument. There were all kinds of ways to reproduce this, but in the end, it was about cloising Synchron that had a loaded instrument.

No idea how this was never discovered or noticed in the testing phase, but everything seems to be working fine except my particular issue with instrument feedback that will never get resolved I fear.

Posted on Sun, Feb 10 2019 09:04
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

Hi littlewierdo, 

We will also find your specific bug, it's just a matter of time!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Feb 15 2019 02:24
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 195

I hope so...would really like to be able to use Synchron player :)

Posted on Fri, Feb 15 2019 07:27
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

Hello littlewierdo, 

We have been working on this with you for a few weeks (via ).

AFAIK, it's one preset that does not work in your setup, which is not reproducible on any of our computers. Is that correct?

If other presets are affected, please let us know, this could definitely help to find out what's going on on your machine. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Feb 17 2019 13:10
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 195

Hi Paul, yes, its actually quite a few presets. I will have to go through some of them to find which are the specific ones, I know Shimmering does it from Smart Spheres. Unfortunately, I cant get to it for a few days, have classes to attend plus work. I dont know if it is something to do with the way my audio is routed. Im coming out of a firewire card into a Yamaha Motif XF8, the audio from that is routed into a mixer, and finally that is routed to a behringer DEQ equalizer. I suspect it might be the Motif XF8 that is where the issue lies. I think I even recorded some audio and send it your way, I want to be careful that I dont overload the audio setup I have because once it starts, it saturates the channel with audio.

Posted on Sun, Feb 17 2019 16:56
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

Hi, 

Thanks for providing more information via , this will definitely help. 

You have sent one file and mentioned "Shimmering" (not reproducible on any of our systems), that's all we know...

Whenever you find the time. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Feb 24 2019 02:22
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 195

Today is the first day since that response that Ive had a chance to even look at this. Everything seems to be working for the moment (even shimmering). I see that Synchron Player has gotten several updates since this last post, even tho the changelog doesnt say anything about this that might affect it, maybe someone found something and fixed this without noting the change. Dunno.

Ill dig deeper into this in the next few weeks, been really wanting to write more but alas, Calculus, Chemistry, and Physics are all keeping me busy.

Posted on Sun, Feb 24 2019 05:15
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11261

Thanks for the update, sounds like good news!

Paul Kopf
Product Manager - Vienna Symphonic Library
2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.