Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP different buffer sizes
Last post Wed, Sep 11 2019 by ClywdSlade, 4 replies.
Options
Go to last post
Posted on Fri, Mar 08 2019 13:49
by pilp1981
Joined on Mon, Feb 04 2019, Posts 2

Hello,

I'm testing VEP on a new master machine with the audio card set at 128 samples buffer

I added 3 different instances (connections) on 3 intrument channels in Logic.

One thing I'm a little confused about is that, despite having set all VEP instances at 2 buffers (which presumably would double up the audiocard's latency to 256), I see different latencies at the right-bottom part of each instance plugin screen. Instance one is at 272 (6.2ms), Instance 2 2048 (46.2ms), and instance 3 - 2048 (46.2ms) as well.

Any specific reason for that? 

Also, should I be worried about it?

Thank you!

Posted on Fri, Mar 08 2019 15:28
by bbelius
Joined on Sat, Mar 14 2015, Posts 523

Hi,

do you use any FX plugins within VEP? Each plugin can add additional latency (convolutional reverb, compressor, maximizer,...).

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Fri, Mar 08 2019 17:04
by pilp1981
Joined on Mon, Feb 04 2019, Posts 2

Ha. I'm so embarrased. Yes, I do have a couple of convolution reverbs set as FXs. 

Thanks for pointing it out Ben. Major brain f**** over here. :)

Posted on Wed, Sep 11 2019 16:47
by ClywdSlade
Joined on Wed, Sep 11 2019, Posts 1

Hi... Logic's "Process Buffer Range", when set to Medium, tells VEP Pro to operate at 1024 samples buffer size. If I bring Logic's buffer range to Small, then VEP Pro drops to 512. Wondering how I can match the latency on both equally since there's no other option in the Process Buffer Range menu.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.