Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VI extremely loud, constantly clipping, since updating to VEpro
Last post Sat, Mar 30 2019 by Paul, 4 replies.
Options
Go to last post
Posted on Wed, Mar 27 2019 02:26
by elkwolf
Joined on Mon, Sep 24 2018, Posts 20

Hi,

Ever since upgrading to Vienna Ensemble Pro 6, my samples (VSL special 1) are extremely loud in Cubase 9.5. They constantly clip, I need to put a limiter on the master and this wasn't necessary before upgrading. I've tried disabling AsioGuard, but this hasn't helped. All of my volumes are set to 0 in VEP.

Thank you.

Posted on Wed, Mar 27 2019 09:12
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12818

Hi elkwolf, 

Please send us such a song: , with a reference to this thread. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Mar 29 2019 22:01
by elkwolf
Joined on Mon, Sep 24 2018, Posts 20
Hi,

I am not sure that I understand: do you want a Cubase file, an mp3?

Thank you
Posted on Sat, Mar 30 2019 09:39
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12818

Hi elkwolf, 

The Cubase file would be good to have, and actually the mp3 as a reference won't hurt either.

Thanks, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.