Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Adding 2nd Instance in VE Pro 6 Causes Drop Outs
Last post Mon, Apr 19 2021 by Paul, 3 replies.
Options
Go to last post
Posted on Thu, Mar 28 2019 17:28
by MARKHAMROCK
Joined on Fri, Mar 25 2016, Posts 1

I am having a hell of a time to getting my Master and newly built Slave to play nice. I'm using my old system as my Master:

 

Win 7 64 bit

i7 920 2.79 GHz

Gigabyte GA-EX58-UD5

24g ram

OS on HD

Reaper 5.26

TCP/IPv4 set at 192.168.1.3 (255.255.255.0 Sub Mask)

RME 9652 PCIe sound card , Spidif out

 

Win 10

i7 8700k

Asus Prime Z370-A

64g memory

(OS on m.2 and all Kontakt Libs on SSD drives)

VE Pro 6

TCP/IPv4 set at 192.168.1.4 (Sub Mask 255.255.255.0)

 

- All other ethernet connections are disabled on both machines (I have a usb dongle I plug in for internet access but am keping that unplugged)

- All firewalls are off.

- Antivirus is off

- Updated Bios

- Video Card, network card, sound card  drivers updated

 

 I started off using the built in LAN on the Mobos of both computers cabled direct with Cat 6. Running one instance with only Berlin Brass enabled it runs fine right off the bat. When I load another instance into VE Pro (without even connecting) I start to get occasional drop outs. When I connect the instance it goes to constant dropouts. I have tried:

 

- Adjusting soundcard buffer setting (best seems to be at 512).

- Adding a Netgear Gigabit switch - same problem.

- Adding dedicated PCIe cards on both computers (tp-link TG-3468, probably not highest quality) - same problem.

- Played with multithread settings - same problem

 

When playing back, on Master:

 - CPU usage = 12%

- Memory = 3.25g

- Network Utilization = .34%

 

On Slave:

- CPU usage = 4%

- Memory = 27%

- Ethernet Send = 2.3 Mbps

- Ethernet Receive = 800 Kbps

I also ran the project on Reaper on my slave and the problem does not exist so it must be something with the networking or Master. At a lost as to what to do. If someone can offer some help I will sign over my first born child to them.

Posted on Sat, Apr 10 2021 15:17
by Benenemy
Joined on Sat, Dec 19 2015, Posts 7

Hey There,

I know it's a post from a while ago, did you solved this ? 

Cheers

Ben

Posted on Mon, Apr 19 2021 09:39
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12760

Hi Benemy, 

Thanks for posting. With specific technical questions, it's best to contact our support team via directly!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.