Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Auto Raise not working in MAS version
Last post Mon, Apr 08 2019 by labman, 7 replies.
Options
Go to last post
Posted on Sat, Apr 06 2019 13:55
by labman
Joined on Tue, Sep 28 2010, Posts 111

Hey there Paul et al. Finally installed the latest verison of VEP6 a few weeks ago. ;) It seems to have broken the "auto raise" funtion for us inside DP10.0. (v17226 of 11-27-18). Any ideas???

Thanks!

Posted on Sat, Apr 06 2019 14:22
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11630

Hi labman, 

One idea would be to reproduce it and report it, if reproducible. I'll do that 

Focus is currently on VE Pro 7, of course, so you might be quicker to roll back to a previous version of VE Pro 6 if you need that feature. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Apr 06 2019 14:32
by labman
Joined on Tue, Sep 28 2010, Posts 111

Thank you Paul. Lemme know what you find out. (if reproducible)

Posted on Mon, Apr 08 2019 11:56
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 964

Hi labman,

I have not installed DP 10 yet (still in DP 9.52...), but Auto-Raise works fine here (when activated of course!) with the VE Pro 6.0.17226 MAS plug-in, so I am afraid this is not reproducible...

Best, Marnix

Posted on Mon, Apr 08 2019 12:29
by labman
Joined on Tue, Sep 28 2010, Posts 111

Originally Posted by: marnix Go to Quoted Post

Hi labman,

I have not installed DP 10 yet (still in DP 9.52...), but Auto-Raise works fine here (when activated of course!) with the VE Pro 6.0.17226 MAS plug-in, so I am afraid this is not reproducible...

Best, Marnix

Hey there Marnix. I apprecaite your response. :) It does seem ok in 9.52, but not in DP 10 for some weird reason. We have tried toggling it on and off, to no avail.

Posted on Mon, Apr 08 2019 12:31
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 964

Hi labman,

OK, we will have to further investigate then - have you already contacted MOTU in this matter, as it seems that DP 10 now behaves differently than DP 9.52 did?

Posted on Mon, Apr 08 2019 13:16
by labman
Joined on Tue, Sep 28 2010, Posts 111

Originally Posted by: marnix Go to Quoted Post

Hi labman,

OK, we will have to further investigate then - have you already contacted MOTU in this matter, as it seems that DP 10 now behaves differently than DP 9.52 did?

I have not yet. But shall today!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.