Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Mon, Apr 29 2019 16:59
by scottgius
Joined on Fri, Nov 24 2017, Pico Rivera, Posts 6

If I run VEP 6 November 2018 version on my local DAW and also run Cubase 10.0.15 from January (latest) everything seems to go fine.

However, I have another PC that also runs VEP 6 with a lot of EW Play Instances of their libraries. 

Same thing, along with some other VST manufacturer products running on the local PC.

I have setup the Firewall rules that are recommended in the manual.

No matter what I try, after about 12-18 hours of being on the remote instance will become unresponsive, which makes the local instances both unresponsive also.

I have tried so many things to figure this out. I'm Stumped. I just bought (but haven't received and installed yet) a new Managed switch as part of my quest for a solution. Right now the local pc and the remote are both getting connection from a local low budget switch and I'm thinking it's possible something with that switch is causing loss of connectivity at random times, but I don't have any real data to support that guess.

Any ideas?

Primary PC: Intel Core i7 4790 32gb ram, 500gb ssd

Remote PC: Intel Core i7 3930 48gb ram, 500gb ssd

Scott Gius
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.