Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
AVAILABLE NOW: Vienna Ensemble Pro 7
Last post Mon, Sep 16 2019 by lahatte, 67 replies.
Options
Go to last post
4 Pages<1234>
Posted on Fri, May 03 2019 23:43
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11368

Hi sui, 

Thanks for the update, we'll look into that. Could you please send the project zo (with the unsnapped window), so we can check?

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, May 04 2019 14:16
by glasswing
Joined on Fri, Feb 15 2013, Vancouver Island, Posts 16

VEP 7 - Didn't get more than one activation code so can only activate on one machine. Help!

Posted on Sat, May 04 2019 14:20
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11368

Hi glasswing, 

We have changed our licensing model with VE PRO 7, making licenses available separately, as the trend is definitely going to using a single machine. 

Introductory upgrade prices for VE PRO 7 are: 

75 EUR for the first license (comes with Epic Orchestra 2.0)
45 EUR each for additional upgrade licenses

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, May 06 2019 00:57
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 213

Installed and producing sound, that is a good start. Will dig into it more in June, for now, its crunch time. Finals are mid May and then I am taking 2 classes compressed into 3 weeks at the end of May, ending the first week of June, so wont have time to play with this until mid-June, where I will be taking only 1 class starting the second week of June. The dreaded music appreciation class, which should be a breeze. Ironically, I already appreciate music, however, apparently, the college doesnt know that yet.

Posted on Mon, May 06 2019 15:05
by Dominique
Joined on Fri, Aug 08 2008, Posts 176

Originally Posted by: FKV Studio Go to Quoted Post

Well, I have a problem. I try to start VEP 7, I get an error that says "Please ensure that the 'bonjour service' is running before starting Vienna Ensemble Pro" and it does not start.How do I solve it?

 

Same problem here. Would appreciate to hear what the solution is.

Posted on Mon, May 06 2019 15:06
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11368

Hi Dominique, 

That should be solved with the latest update

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, May 07 2019 10:08
by Dominique
Joined on Fri, Aug 08 2008, Posts 176

Originally Posted by: Paul Go to Quoted Post

Hi Dominique, 

That should be solved with the latest update

Best, 
Paul

 

Thank you for your response Paul. The update has but partly fixed the problem. I still get the same message about Bonjour service, but now if I click 'Ok' VE Pro 7 opens normally. Is there a way to get rid of the warning message?

Posted on Tue, May 07 2019 10:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11368

Hi Dominique, 

I don't have that on any of our systems.
Which Windows version are you on?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, May 07 2019 13:57
by Dominique
Joined on Fri, Aug 08 2008, Posts 176

Hi Paul,

 

Thank you for the support. It is Windows 10 Pro, 64 bit, version 10.0.17763, build 17763. Here is a picture of the error message I am getting:

Bonjour Error

Posted on Tue, May 07 2019 22:06
by Grodhisatva
Joined on Wed, Oct 09 2013, Posts 48

KONTAKT acting very buggy inside VEP7 -- anybody else getting this? 

Can't click around inside GUI's, this one (EXHALE from Output loads up completely glitched out, picture below)

Grodhisatva attached the following image(s):
vep7U0020buggyU00201.JPG (203kb) downloaded 12 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Tue, May 07 2019 22:21
by bbelius
Joined on Sat, Mar 14 2015, Posts 544

Simple solution: Just connect the instance with your DAW and everything should just work fine. It's a known issue with Kontakt.

Ben
Technical Support - Vienna Symphonic Library
Posted on Fri, May 10 2019 09:33
by Jon@ShoutingProduction
Joined on Mon, Jan 18 2016, United Kingdom, Posts 11

Ok here's a serious issue with VEP7:

We've finally gotten around to installing VEP7 on our studio's 11 servers currently running VEP6. However it appears VEP7 has some issues with Windows Server, in that it will not install, reporting that wlanapi.dll is missing. Given that VEP6 installs and works fine on Windows Server 2012, does anyone know what the problem is? Could it be that VEP7 isn't designed for Windows Server?

Any help here would be really appreciated :)


PS: I'll just add that VEP7 has installed successfully and is working fine on our dual-CPU PC-Workstations which run on Windows 10 Professional.

 

Many thanks,

Jon

Posted on Fri, May 10 2019 09:39
by bbelius
Joined on Sat, Mar 14 2015, Posts 544
Ben
Technical Support - Vienna Symphonic Library
Posted on Sun, May 12 2019 04:20
by CHAN KWOK LEUNG
Joined on Fri, May 04 2012, Posts 5

me too. And the opening VEP 7 server on win 10 need around 5 min. What's the problem?

Posted on Sun, May 12 2019 04:21
by CHAN KWOK LEUNG
Joined on Fri, May 04 2012, Posts 5

me too. And the opening VEP 7 server on win 10 need around 5 min. What's the problem?

 

Well, I have a problem. I try to start VEP 7, I get an error that says "Please ensure that the 'bonjour service' is running before starting Vienna Ensemble Pro" and it does not start.How do I solve it?

 

Same problem here. Would appreciate to hear what the solution is.

Posted on Sun, May 12 2019 06:04
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11368

Hello Chan Kwok Leung, 

This should be solved with the latest version of Vienna Ensemble Pro

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, May 13 2019 06:33
by min
Joined on Sat, Jan 21 2012, Posts 2

At the time of Ver6, VST of "Lethal Audio" which was operating stopped working.
Is there a solution?

min attached the following image(s):
1.PNG (57kb) downloaded 16 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Mon, May 13 2019 07:36
by Dominique
Joined on Fri, Aug 08 2008, Posts 176

Originally Posted by: Paul Go to Quoted Post

Hello Chan Kwok Leung, 

This should be solved with the latest version of Vienna Ensemble Pro

Best, 
Paul

Hello Paul,

 

Just to let you know that I am still encountering the Bonjour-error-message on VE Pro 7 build 7.0.807. The message goes away and VE Pro starts normally when I click 'ok'. But still it pops up every time I'm starting VE Pro.

Posted on Mon, May 13 2019 11:51
by asrdoc
Joined on Tue, May 24 2016, Boston, Posts 1

Haven't been able to find a definitive answer--- is there a way to request access to the AU3 beta? What's the latest news?

Posted on Mon, May 13 2019 12:33
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11368

Hi asrdoc, 

Check out the AU3 Beta Multiport Templates we provided, with a short description of the setup and the restrictions of the beta version. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
4 Pages<1234>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.