Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 7 Server - How to sync MIDI clock?
Last post Sat, Mar 28 2020 by Dewdman42, 24 replies.
Options
Go to last post
2 Pages<12
Posted on Thu, Sep 05 2019 23:13
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 484

why doesn't it work in 7.0.889 AU3 for me then?

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
Posted on Wed, Sep 18 2019 17:31
by MrChick
Joined on Sun, Sep 25 2011, Posts 3

Definetly the AU3 doesnt sent the tempo correctly. I´ve tried with VEP in local and in a second W10 machine. It needs to be fixed urgently, please!

VEP vers. 7.0.889

PD: In the stand alone version, I can´t change the tempo in the W10 vers. The OSX vers works fine. I´ve reistalled the VEP but it doesnt solve it.

Report sent to support.

EDIT: VEP adjusts the tempo of the DAW correctly but does not send it to the instruments. It seems the tempo is fixed to 120bpm.

Posted on Sat, Mar 28 2020 07:03
by Grumon
Joined on Thu, Feb 27 2020, Posts 4
No synchronization with the host's tempo.
 
Just bought VEPro 7 a couple of weeks ago. From day one, I've been facing two major problems:
  1. Erratic behavior of certain Kontakt instruments when inserted into VEP. Kontakt libraries such as Strummed Acoustic just crash when you try to send MIDI from the DAW. I couldn't find any references to tempo or sync in VEP Server settings, so at first I even assumed that this feature has never been implemented in VEP, and there was no mechanism that would convey the external DAW's tempo information to the plugins inside a VEP Server instance over the Ethernet. Then, I discovered this thread and found a tiny '120' in the lower right corner of VEP Server's window, but that doesn't help much since I cannot even modify it.
  2. When an LPX project is created from scratch, and two VEP AU3 instruments are inserted and set to Ports 1 & 2, the second one cannot connect to the same instance of VEP Server. The templates from VSL website work OK, but I don't need that many tracks at this point. Would be nice to be able to create my own template that doesn't take up so much real estate on the screen. Emailed support several times (last on 3/23), still waiting for a reply to my last two messages.
Meanwhile, I've been putting together a template that utilizes MIDI instead of multi-timbral AU3 instruments. The main idea behind it is to avoid cluttering the sequencer workspace with aux channels, while still being able to adjust vol/pan independently on each track. One of the templates from https://www.vsl.info/en/manuals/vep7/multiple-midi-ports-in-logic?q=template served as the foundation/starting point.
I rearranged MIDI channel assignments, so that every port corresponds to the appropriate MIDI channel (Sub 1 = MIDI Ch. 1, etc). They may have been criss-crossed for a reason, but I couldn't figure it out for the life of me. So I put them in the usual order, and everything seems to be working fine, at least for now. Please take a look, maybe you'll find it useful.
 

Any ideas/updates will be greatly appreciated. Stay safe everybody, and keep music alive!
 
Remote DAW: Logic Pro X & Cubase 10 on MacBook Pro (15-inch, Mid 2010), macOS HighSierra Version 10.13.6, Intel Core i5 2.53 GHz, 8 GB 1067 MHz DDR3
  VEPro Server 7.0.973 on iMac (27-inch, Late 2013), Windows 10 Home Version 1909 (Boot Camp), Intel Core i7 3.5 GHz, 32 GB 1600 MHz DDR3.

 


File Attachment(s):
(VEU0020ProU00202x8).logicx.zip (403kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sat, Mar 28 2020 08:17
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 484

Midi clock sync doesn't work with the AU3 VePro plugin right now.  Use the AU2 plugin instead for that

If you need clock sync between daw and your VePro instance, you can't use AU3 for now from LogicPro.

for the cases where you don't need midi clock sync, you can use AU3 and I reccomend you check out the templates I made here:

https://www.logicprohelp.com/forum/viewtopic.php?f=9&t=143416#p763950

(read the whole thread to learn how to create your own templates with more or less tracks.  Two appraoches are explained on that thread, one using multi-instruments (up to 127 tracks per VePro Instance) and one using midi enviornment objects for up to 768 tracks per VePro instance....all using AU3...so it won't work with midi clock sync.

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.