Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[BUG] VEPro 7 Input Plug-In Disapears/Unable to Edit
Last post Wed, May 15 2019 by Paul, 2 replies.
Options
Go to last post
Posted on Wed, May 15 2019 08:21
by ZWaves
Joined on Mon, Dec 18 2017, Los Angeles, Ca, Posts 51

Hi,

I just wanted to report a bug that I think I've discovered. I was playing with the Show/Hide Mixer Elements menu in the lower left hand corner of the mixer in Vienna Ensemble Pro standalone. I had a channel loaded with a patch of Kontakt 6. Started hiding the different portions of the channels (e.g. Inputs, Effects, Sends, etc.) then I showed them back up. At this point I have noticed that the Kontakt slot looked as if it was empty where the plug-in was supposed to be. I could still play the instrument but it was invisible and therfore unable to edit, disable, or remove.

I wanted to bring this to your attention in case it has slipped out unnoticed so far.

Regards,

ZWaves

Special Edition Complete, SYNCHRON-ized SE Bundle, Single Instruments
Vienna Ensemble Pro, VI Pro 2, MIR Pro, MIRx Bundle
Cubase Pro, Logic Pro X, Pro Tools, Sibelius, Notion
macOS 10.12.6, Mac Pro Tower 8-Core
Posted on Wed, May 15 2019 08:57
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11387

Hi ZWaves, 

Confirmed, thanks for reporting. Should be fixed with the next udpate!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.